YaBB SE Community

Development => Completed mods => Topic started by: Pumper on October 18, 2003, 10:56:46 PM

Title: I need help!!
Post by: Pumper on October 18, 2003, 10:56:46 PM
I need a mod for a journal for my site for yabbse 1.5.4 I can't find one anywhere except for the one with the broken link. Please help!!
Title: Re:I need help!!
Post by: Shadow's Pawn on October 19, 2003, 12:31:34 AM
Wrong board to post this in.  You should read the guildlines before posting.

Spaceman Spiff has a Blog mod in this board.