Welcome, Guest. Please Login or Register.
November 19, 2017, 02:56:45 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.4 is released! « previous next »
Pages: 1 ... 4 5 [6] Reply Ignore Print
Author Topic: Version 1.4 is released!  (Read 33928 times)
<FLY>Ranger
Noobie
*
Posts: 12



WWW
Re:Version 1.4 is released!
« Reply #75 on: June 11, 2002, 08:41:58 AM »
Reply with quote

I have the smilies mod and i just upgraded to version 1.4.0 and it works great, took about 30secs to do the upgrade, i was amazed how easy it is, i run boards for a few friends too, and likewise they all upgraded without a hitch, great work to everyone thet did this :)
Logged

xaby
Noobie
*
Posts: 7


I'm a llama!


Re:Version 1.4 is released!
« Reply #76 on: June 12, 2002, 11:45:33 AM »
Reply with quote

hi i just just wondering under what circumstance would you actually deem it stable and very much free of bugs for 1.4...

and also im thinking of starting a project for an integrated cms sys including postnuke and yabb and all other cool applications...

any suggestions and the viability of the project?
Logged
ParagonDK
Noobie
*
Posts: 8


I'm a llama!


Re:Version 1.4 is released!
« Reply #77 on: June 13, 2002, 04:12:54 AM »
Reply with quote

Nice to hear things working out for everyone... Except me :-(

When i go to the specified URLs after completing the initial steps (www.mysite.com/yabb/upgrade.php), it just attempts to download the .php file!!

Is it the server that is not capable of running .php, I don't understand this since my YaBB SE 1.1 forum works just fine.

Maybe some of you YaBB-geniusses can help a poor guy out?
Logged
Chris Cromer
The Strange One
Mod Team
YaBB God
*****
Posts: 3152


I am just a figment of your imagination.


WWW
Re:Version 1.4 is released!
« Reply #78 on: June 13, 2002, 04:16:36 AM »
Reply with quote

You should probably upgrade to 1.3 first then upgrade to 1.4 after you upgrade to 1.4.
Logged

Chris Cromer

I am not suffering from insanity, I am enjoying every minute of it.
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Version 1.4 is released!
« Reply #79 on: June 13, 2002, 06:37:05 AM »
Reply with quote

Paragon, you using version 4.2 of PHP? May have to add some code to the top of that file to make it work...
Logged

ChicagoEFI
Jr. Member
**
Posts: 67


I'm a llama!


Re:Version 1.4 is released!
« Reply #80 on: June 13, 2002, 05:30:37 PM »
Reply with quote

Just Upgraded that calander feature is AWSOME!!

Great Work Guys!!!
Logged
David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:Version 1.4 is released!
« Reply #81 on: June 14, 2002, 05:40:02 AM »
Reply with quote


You should probably upgrade to 1.3 first then upgrade to 1.4 after you upgrade to 1.4.

I've actually done two or three upgrades from 1.0 to 1.4 and they have all worked flawlessly.  Maybe I've just been lucky.  ;)
Logged

Jan Houtsma
Noobie
*
Posts: 31



WWW
Re:Version 1.4 is released!
« Reply #82 on: June 16, 2002, 09:31:07 AM »
Reply with quote

Do the 1.3 language packs work with 1.4 or do i have to wait for new language packs?

Thanks,

Jan
Logged
Compuart
Quality, Quality, Quality!
YaBB God
*****
Posts: 1283



WWW
Re:Version 1.4 is released!
« Reply #83 on: June 16, 2002, 09:36:01 AM »
Reply with quote


Do the 1.3 language packs work with 1.4 or do i have to wait for new language packs?
The language packs differ. However, the dutch language pack is shipped with 1.4, so there's no need to seperately download it.
Logged

Big P
Mod Team
YaBB God
*****
Posts: 1462


"Back in '68, I don't like you, The End."


WWW
Re:Version 1.4 is released!
« Reply #84 on: June 16, 2002, 11:18:56 AM »
Reply with quote


I have the smilies mod and i just upgraded to version 1.4.0 and it works great,

::)
Logged

PHPNews has been released!!! Download it now!!!
Jedi~
Eric
Beta Tester
YaBB God
*****
Posts: 1284



WWW
Re:Version 1.4 is released!
« Reply #85 on: June 16, 2002, 11:40:10 AM »
Reply with quote

Uh oh...

::)
::)

Rolleyes doesn't work if right next to the side :P
Logged
Pages: 1 ... 4 5 [6] Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.4 is released! « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.088 seconds with 19 queries.