Welcome, Guest. Please Login or Register.
November 22, 2017, 12:20:18 AM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Bug fix package available - 1.3.0 « previous next »
Pages: 1 [2] 3 Reply Ignore Print
Author Topic: Bug fix package available - 1.3.0  (Read 11775 times)
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Bug fix package available - 1.3.0
« Reply #15 on: April 03, 2002, 08:07:29 PM »
Reply with quote

That is correct.
Logged

lakings
Noobie
*
Posts: 14



Re:Bug fix package available - 1.3.0
« Reply #16 on: April 03, 2002, 10:17:46 PM »
Reply with quote

Ok. How do I do it?
Logged
Nemesis
What's an Admin?
Global Moderator
YaBB God
*****
Posts: 2199



WWW
Re:Bug fix package available - 1.3.0
« Reply #17 on: April 03, 2002, 10:33:05 PM »
Reply with quote

Yeah over write those files.

Also I mentioned on the completed mod board not to install mod till 1.3.0 and bug fix patch was out.

I made all my mods boardmod se package, so you can just use that to reinstall any of the mods again. I made sure my mods where compatible with 1.3.0 and the bug fixes.

If you have a problem with a certain mod not being compatible with 1.3.0 and bugs it's bug fix patch. Post a message in the completed mod board, in that particular mod post. This way the mod maker can make it compatible. If not maybe one of us on the mod team will, fix it.

Nemey
Logged


Want to say thanks?
*************************************
DONATE or check out my WishList
*********************************
lakings
Noobie
*
Posts: 14



Re:Bug fix package available - 1.3.0
« Reply #18 on: April 03, 2002, 11:04:59 PM »
Reply with quote


Yeah over write those files.

Also I mentioned on the completed mod board not to install mod till 1.3.0 and bug fix patch was out.

I made all my mods boardmod se package, so you can just use that to reinstall any of the mods again. I made sure my mods where compatible with 1.3.0 and the bug fixes.

If you have a problem with a certain mod not being compatible with 1.3.0 and bugs it's bug fix patch. Post a message in the completed mod board, in that particular mod post. This way the mod maker can make it compatible. If not maybe one of us on the mod team will, fix it.

Nemey



How do I over write them?
Logged
Nemesis
What's an Admin?
Global Moderator
YaBB God
*****
Posts: 2199



WWW
Re:Bug fix package available - 1.3.0
« Reply #19 on: April 03, 2002, 11:15:55 PM »
Reply with quote

Just upload those files in the correct directory and it will overwrite ( *replace* ) those files.
Logged


Want to say thanks?
*************************************
DONATE or check out my WishList
*********************************
lakings
Noobie
*
Posts: 14



Re:Bug fix package available - 1.3.0
« Reply #20 on: April 03, 2002, 11:25:10 PM »
Reply with quote

any specific mode?
Logged
Zarabadoo
Jr. Member
**
Posts: 92


.....


WWW
Re:Bug fix package available - 1.3.0
« Reply #21 on: April 03, 2002, 11:36:25 PM »
Reply with quote

do it in ASCII mode.
Logged

go read Project: Comic dammit. don't you THINK you can hide from me! i see you hiding behind that bush over there. go tell all your friends about it too.
AnalogDuck
Jr. Member
**
Posts: 54


I'm a Ducky! Quack quack...


WWW
Re:Bug fix package available - 1.3.0
« Reply #22 on: April 14, 2002, 03:40:39 PM »
Reply with quote

There's this great little Un*x utility you ought to try out. It comes with every distribution of every Unix veriant I've ever used.  It's called 'diff' and it works like this:

Code: [Select]
[your unix prompt]-> $  diff [file 1 to compare] [file 2 to compare]

That's it.  And it outputs the difference in two files.  You couldn't get any simpler or easier.  ;D   So if you want to know the differences between the patches and your modded out 1.3.0 files, just 'diff' them.  Your modded lines will also appear as different lines, but that should be easy for you to spot out if you did the mods yourself.   ;)

Quote
Is it possible to highlight the pieces you guys have changed (or put them between lines), so we can change it manually in our (modded) source-files ?

That would be great, and maybe not even so much work for you, as we have to put all mods in manually again
Logged

-- What does an "analog duck" sound like anyway?  That's the kind of noises I want to make... ;)
zrski
Noobie
*
Posts: 24


I'm a Mini!


WWW
Re:Bug fix package available - 1.3.0
« Reply #23 on: April 16, 2002, 06:45:35 AM »
Reply with quote


A few bugs made it through to release and we've worked hard to fix some.  Fixes include but are not limited to:

-English.lng spelling error and wrong version
-Link back to index from stats fixed
-MSN images path fixed
-Call-time pass-by-reference error fixed
-Return path added to sendmail function
-Blank password on email registration fixed
-Ending delimiter in IM fixed

Overwrite your files with the files in this package.  This will make some 1.3.1 as well so don't panic, its ok   ;D


OK? I'm sorry if it turns out that I've been reading this thread with my buttocks or that I might be using the contents of those buttocks for brains???

But where can I download this bugfix? I don't see it in this thread or in the download section??

thnx

Den
Logged

http://www.higherlevel.nl
het forum voor Nederlandse technostarters!
http://www.higherlevel.nl
Wezz6400
Full Member
***
Posts: 154



WWW
Re:Bug fix package available - 1.3.0
« Reply #24 on: April 16, 2002, 07:01:21 AM »
Reply with quote

Look better, it's in the download section.
Logged

zrski
Noobie
*
Posts: 24


I'm a Mini!


WWW
Re:Bug fix package available - 1.3.0
« Reply #25 on: April 16, 2002, 07:03:14 AM »
Reply with quote

ok, buttocks for brains and eyes it is... :-\ :-X

thnx
Logged

http://www.higherlevel.nl
het forum voor Nederlandse technostarters!
http://www.higherlevel.nl
Mach8
Sweetie
Beta Tester
YaBB God
*****
Posts: 1218



Re:Bug fix package available - 1.3.0
« Reply #26 on: April 16, 2002, 02:09:08 PM »
Reply with quote


There's this great little Un*x utility you ought to try out. It comes with every distribution of every Unix veriant I've ever used.  It's called 'diff' and it works like this:

Code: [Select]
[your unix prompt]-> $  diff [file 1 to compare] [file 2 to compare]


In WinNT (4.0 and 2000, possibly XP and maybe versions of non-NT Windows) you can go to a Command Prompt and type:

Code: [Select]

fc [file1] [file2] > [outputfile]

And that will output the differences between the two files to the [outputfile]. However I prefer EditPad Plus for checking the differences between two files as you can see the differences easily with colour highlighting.
Logged
AnalogDuck
Jr. Member
**
Posts: 54


I'm a Ducky! Quack quack...


WWW
Re:Bug fix package available - 1.3.0
« Reply #27 on: April 16, 2002, 04:05:28 PM »
Reply with quote

Quote
However I prefer EditPad Plus for checking the differences between two files as you can see the differences easily with colour highlighting.


You mean 'EditPad Pro'?  Yeah it's tha bomb.  Almost as nice as 'vi'.   ;)
Logged

-- What does an "analog duck" sound like anyway?  That's the kind of noises I want to make... ;)
Mach8
Sweetie
Beta Tester
YaBB God
*****
Posts: 1218



Re:Bug fix package available - 1.3.0
« Reply #28 on: April 17, 2002, 01:02:38 PM »
Reply with quote

Yeah, course I meant that. That's the second mistake I've made in one day... I really should cut down on revision :-\

It's the only text editor I use at home, it's just great. The colour highlighting really makes life easier. For example, I had heavily modified my YaBB 1.3.0 board, and my heart dropped when the bug fix pack came out. However I compared the sources and noticed only a few minor changes had been made, such as the CensorTxt() function. Now my board is an updated version, but still with my customisations :)
Logged
Inoki
Noobie
*
Posts: 4


FuturSpace the rigth dimension


WWW
Re:Bug fix package available - 1.3.0
« Reply #29 on: May 13, 2002, 09:33:10 AM »
Reply with quote

please...
Give me the exact url where I can download the file to fix the bugs please  :'(
I didn't find it...  :-[
Logged
Pages: 1 [2] 3 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Bug fix package available - 1.3.0 « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.115 seconds with 19 queries.