Welcome, Guest. Please Login or Register.
July 11, 2020, 03:04:30 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Problem with posting a message (subject empty error)! « previous next »
Pages: 1 2 3 [4] 5 6 Reply Ignore Print
Author Topic: Problem with posting a message (subject empty error)!  (Read 37895 times)
groundup
Disciple of Joe, Head Cleric
Mod Team
YaBB God
*****
Posts: 2983


Error 309: Please notify the administrator of this


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #45 on: March 08, 2002, 10:07:21 PM »
Reply with quote

just sent email with ftp info
Logged

http://www.fastfinancialfreedom.org - financial freedom is a myth
http://www.fastfinancialfreedom.org - financial freedom is a myth
http://www.fastfinancialfreedom.org - financial freedom is a myth
fastfinancialfreedom.org
Coyote
YaBB God
*****
Posts: 702


I love YaBB SE!


Re:Problem with posting a message (subject empty error)!
« Reply #46 on: March 09, 2002, 04:59:36 AM »
Reply with quote

Hi Jeff,

Sorry I should have been a little clearer - it was a Subject Empty Error - even though it wasn't empty.

Hope that helps.
Tony.
Logged

To the world - you are just one person, but to one person you are the world!
firewired
Noobie
*
Posts: 27


Every little thing SE does is magic...


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #47 on: March 18, 2002, 09:42:46 AM »
Reply with quote

Hi Jeff,

We did the upgrade successfully and very quickly bumped into the subject empty error which we quickly resolved by applying your patches to the post and modifymessage files.

Unfortunately, we're still receiving a lot of complaints from users who can't preview their posts because of the same error.

Any quick fixes we can try?
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #48 on: March 18, 2002, 10:38:37 AM »
Reply with quote

Um...do you have a URL I can take a look at?
Logged

firewired
Noobie
*
Posts: 27


Every little thing SE does is magic...


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #49 on: March 18, 2002, 02:05:09 PM »
Reply with quote

Um...do you have a URL I can take a look at?

Whoops! Sorry. The site is PinoyDVD.com. The specific thread that mentions some of the problems that users are having is under Site Upgrade Issues.

Thanks in advance for the help.
« Last Edit: March 18, 2002, 02:05:38 PM by firewired » Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #50 on: March 18, 2002, 02:11:43 PM »
Reply with quote

In Post.php around like 347 I think, look for another form tag, this one is inside the preview function.  it looks like this:

Code: [Select]

<form action="$cgi;action=$destination" method="post" name="postmodify" onSubmit="submitonce(this);" enctype="multipart/form-data">


Change it to:

Code: [Select]

<form action="$cgi;action=$destination" method="post" name="postmodify" onSubmit="submitonce(this);">
   
Logged

firewired
Noobie
*
Posts: 27


Every little thing SE does is magic...


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #51 on: March 18, 2002, 02:56:45 PM »
Reply with quote

Thanks Jeff. Worked like a charm.
Logged
groan
Jr. Member
**
Posts: 56


I wanna be a llama!


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #52 on: March 22, 2002, 11:51:57 AM »
Reply with quote

Crap!
just got this error on one of my boards and cant get to it to fix it! DAMN Firewalls!


WAAAA


jeeeffff?
do you still have my FTP info?

hehe.
just kidding,
i know your very busy so i wont ask you to fix it for me.

I figured this would have been adjusted in the 1.1.0 release...oh well
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #53 on: March 22, 2002, 11:56:57 AM »
Reply with quote

Did you apply these fixes?
Logged

groan
Jr. Member
**
Posts: 56


I wanna be a llama!


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #54 on: March 22, 2002, 12:02:56 PM »
Reply with quote

not yet, as i said i cant access my site from where i am now...

no worries, ill get to it tonight.
Thanks for the fix BTW.
Logged
AndyT
Noobie
*
Posts: 7



WWW
Re:Problem with posting a message (subject empty error)!
« Reply #55 on: April 13, 2002, 03:04:57 AM »
Reply with quote

Does the 1.3 upgrade need this fix?


Thanks
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #56 on: April 13, 2002, 07:31:38 AM »
Reply with quote

It depends on what your host has done.  Most hosts have updated their installs or patched their current ones and 1.3 should be fine.  If you're on a sucky host and they haven't patched or upgraded, you'll need this yes.
Logged

AndyT
Noobie
*
Posts: 7



WWW
Re:Problem with posting a message (subject empty error)!
« Reply #57 on: April 13, 2002, 10:47:45 AM »
Reply with quote

Thankx
Logged
bigfoot
Noobie
*
Posts: 13



Re:Problem with posting a message (subject empty error)!
« Reply #58 on: April 16, 2002, 09:06:49 AM »
Reply with quote


There was recently a bug found in PHP which opens up a bit of a security hole.

Because of this, many hosts are disabling file uploads and the multipart post method.

A quick fix for this until we find a way around or your host upgrades to a good version is to do the following:


what ver of php does this bug effect?
Logged

[shadow=red,left,300]Chaos Reigns Within.[/shadow]
[shadow=blue,left,300]Reflect, Repent, and Reboot.[/shadow]
[shadow=green,left,300]Order Shall Return.[/shadow][/size]
 [/glow]
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Problem with posting a message (subject empty error)!
« Reply #59 on: April 16, 2002, 09:07:50 AM »
Reply with quote

It affected many of them.  I believe 4.1 or 4.1.2 are fine.  Check the PHP site...
Logged

Pages: 1 2 3 [4] 5 6 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Problem with posting a message (subject empty error)! « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.055 seconds with 19 queries.