Welcome, Guest. Please Login or Register.
January 16, 2022, 05:17:40 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  Language Specific User Help  |  Italiano  |  Topic: Installazione - errore ini_get() « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Installazione - errore ini_get()  (Read 6909 times)
Egotech.net
Guest
Installazione - errore ini_get()
« on: January 04, 2002, 07:27:20 PM »
Reply with quote

Salve!

Utilizzando yabb se in modo no safe, al lancio dell'installer ottengo questo errore:

Fatal error: Call to unsupported or undefined function ini_get() in /home/sites/site56/web/cgi-bin/test/yabbse/install.php on line 27

Mi potreste dire che significa? Inoltre ho provato ad installare la versione safe mode ma anche quella da errori

(pagina 1-start)
Parse error: parse error in /home/sites/site56/web/cgi-bin/test/yabbse_s/install.php on line 98

(pagina 2)
Warning: fopen("./Settings.php","w") - Permission denied in /home/sites/site56/web/cgi-bin/test/yabbse_s/install.php on line 97

Fatal error: Call to unsupported or undefined function foreach() in /home/sites/site56/web/cgi-bin/test/yabbse_s/install.php on line 98

Il mio server supporta php4 ed ha installato MySQL 3.22.32 in esecuzione su localhost.

Grazie per il supporto

Salvatore,
staff di Egotech.net
Logged
andrea
Global Moderator
YaBB God
*****
Posts: 4400


Peace on Earth


WWW
Re:Installazione - errore ini_get()
« Reply #1 on: January 05, 2002, 02:46:57 AM »
Reply with quote

chmod 666 Settings.php
Logged

Godai
Mod God :P
Sr. Member
****
Posts: 473


YaBB SE!!!!


WWW
Re:Installazione - errore ini_get()
« Reply #2 on: January 05, 2002, 04:04:36 AM »
Reply with quote


chmod 666 Settings.php


Ha ragione :)
Logged

Emanuele 'Godai' Sparvoli
YaBB Italian Team
100% YaBB Lover
Egotech.net
Noobie
*
Posts: 3


Egotech.net, the web&ampampcare e-company!


WWW
Re:Installazione - errore ini_get()
« Reply #3 on: January 05, 2002, 07:04:09 AM »
Reply with quote

Salve e grazie per l'aiuto.

Purtroppo non funziona ancora: a parte l'errore eliminato (Warning: fopen("./Settings.php","w") - Permission denied in /home/sites/site56/web/cgi-bin/test/yabbse_s/install.php on line 97) chmod 666/777 Settings.php il resto invariato:

No safe mode: Fatal error: Call to unsupported or undefined function ini_get() in /home/sites/site56/web/cgi-bin/test/yabbse/install.php on line 27

Safe mode:
(pagina 1-start)
Parse error: parse error in /home/sites/site56/web/cgi-bin/test/yabbse_s/install.php on line 98
(pagina 2)
Fatal error: Call to unsupported or undefined function foreach() in /home/sites/site56/web/cgi-bin/test/yabbse_s/install.php on line 98

Non che per caso ci sia un errore nel codice? O da settare qualcosa che magari mi sfuggito? Voi avete installato il tutto come?

Grazie per l'aiuto.

Salvatore.
Logged

================================
Egotech.net, the Web&Care e-company!
http://www.egotech.net
staff@egotech.net
================================
Godai
Mod God :P
Sr. Member
****
Posts: 473


YaBB SE!!!!


WWW
Re:Installazione - errore ini_get()
« Reply #4 on: January 05, 2002, 08:12:27 AM »
Reply with quote

io non avuto problemi ad installare...

la directory dove stai installando ha permessi 777 ?
Logged

Emanuele 'Godai' Sparvoli
YaBB Italian Team
100% YaBB Lover
Egotech.net
Noobie
*
Posts: 3


Egotech.net, the web&ampampcare e-company!


WWW
Re:Installazione - errore ini_get()
« Reply #5 on: January 05, 2002, 12:59:26 PM »
Reply with quote

Grazie per il supporto.

Si, la directory ha chmod 777 e anche tutti i files e cartelle. Francamente la cosa mi stupisce!!!  ???

Io ho creato la directory, ho uploadato i files e ho chmod tutto a 777 per evitare problemi. Ma non funzionano nessuno dei due pacchetti.

A questo punto mi chiedo solamente se un problea di posizione: i files stanno dentro la cgi-bin, non che devo mettere la cartella nella root? O in una sotocartella della root altrimenti non funziona niente?

Voi dove avete sistemato il tutto?

Grazie!

Salvatore.
Logged

================================
Egotech.net, the Web&Care e-company!
http://www.egotech.net
staff@egotech.net
================================
Godai
Mod God :P
Sr. Member
****
Posts: 473


YaBB SE!!!!


WWW
Re:Installazione - errore ini_get()
« Reply #6 on: January 05, 2002, 04:31:56 PM »
Reply with quote

Prova a installare dentro na semplice sottocartella del tuo web, la dorectory cgi-bin potrebbe avere dei permessi particolari.

Facci sapere :)
Logged

Emanuele 'Godai' Sparvoli
YaBB Italian Team
100% YaBB Lover
Yabb_Italy
Noobie
*
Posts: 2


I love www.YaBB.it


WWW
Re:Installazione - errore ini_get()
« Reply #7 on: January 05, 2002, 05:02:04 PM »
Reply with quote


Voi dove avete sistemato il tutto?


Il forum in php+mysql, non   consigliabile metterlo nella cartella cgi.
« Last Edit: January 05, 2002, 05:02:42 PM by Yabb_Italy » Logged

Egotech.net
Noobie
*
Posts: 3


Egotech.net, the web&ampampcare e-company!


WWW
Re:Installazione - errore ini_get()
« Reply #8 on: January 07, 2002, 07:05:02 AM »
Reply with quote

Provato a installare il tutto in una cartella della root, ma gli errori sono identici. Ora o sbaglio la procedura di installazione (estrazione dei files, upload e lancio dell'istall; ho provato pure a modificare il settings.php in locale ma non funziona lo stesso) o il problema risiede nel mio spazio/hosting. Saranno le estensioni di frontapage 2000 che danno problemi? Se voi non avete altre soluzioni da suggerirmi io provvedo comunque a contattare il supporto tecnico.

Grazie!

:'(
Logged

================================
Egotech.net, the Web&Care e-company!
http://www.egotech.net
staff@egotech.net
================================
Godai
Mod God :P
Sr. Member
****
Posts: 473


YaBB SE!!!!


WWW
Re:Installazione - errore ini_get()
« Reply #9 on: January 07, 2002, 01:37:19 PM »
Reply with quote

Le estensioni di FP potrebbero essere un problema, vedi cosa ti dice il supporto ???
Logged

Emanuele 'Godai' Sparvoli
YaBB Italian Team
100% YaBB Lover
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  Language Specific User Help  |  Italiano  |  Topic: Installazione - errore ini_get() « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.18 | SMF © 2021, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.138 seconds with 20 queries.