Welcome, Guest. Please Login or Register.
November 18, 2017, 10:12:18 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  English User Help  |  English Help  |  Topic: Hyphenated emails not getting through « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Hyphenated emails not getting through  (Read 10659 times)
embert
Noobie
*
Posts: 7


I'm a not a llama!


Hyphenated emails not getting through
« on: March 29, 2004, 06:21:31 PM »
Reply with quote

YaBB SE Version: 1.5.5
PHP Version: 4.3.4
MySQL Version: 4.0.x
Server Platform: Unix, Linux, or BSD
Link to Forum: http://www.penny-farthing.net/yabbse/index.php

Problem Description:
I am having trouble receiving any emails (eg notifications, moderator notes and standard emails) generated by YaBB SE when I use a hyphenated email address. Works OK for non-hyphenated addresses.

Is this an issue?

When my forum gets back online, I'll try escaping the hyphens and seeing if that works.
Logged
embert
Noobie
*
Posts: 7


I'm a not a llama!


Re:Hyphenated emails not getting through
« Reply #1 on: March 30, 2004, 06:47:21 PM »
Reply with quote

Tried sending emails from YaBB SE with hyphens escaped (\) with no success.
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Hyphenated emails not getting through
« Reply #2 on: March 30, 2004, 11:08:43 PM »
Reply with quote

Hypenated email address for sender or receiver?

-[Unknown]
Logged
embert
Noobie
*
Posts: 7


I'm a not a llama!


Re:Hyphenated emails not getting through
« Reply #3 on: March 31, 2004, 12:05:25 AM »
Reply with quote

Hyphenated emails for the receiver.

For example, if I am using the "Email your members" function within the admin mode, the emails do not arrive for those members with hyphenated email addresses.

Also, I am the moderator of all my boards. One of my own email addresses is hyphenated, and when I set that as my personal email address in my "Profile" page I do not receive "Report this to the Moderator" emails from members.

I also have this problem with another PHP-based script (Coppermine Gallery) which also cannot send emails to my hyphenated email address.

Logged
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  English User Help  |  English Help  |  Topic: Hyphenated emails not getting through « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.129 seconds with 20 queries.