Welcome, Guest. Please Login or Register.
November 19, 2017, 07:22:19 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  English User Help  |  English Help  |  Topic: Search funtion problem « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Search funtion problem  (Read 3196 times)
embert
Noobie
*
Posts: 7


I'm a not a llama!


Search funtion problem
« on: March 24, 2004, 05:46:27 PM »
Reply with quote

YaBB SE Version: 1.5.5
Server Platform: Unix, Linux, or BSD
Link to Forum: http://www.penny-farthing.net/yabbse/index.php

Problem Description:
I think there is a bug in the Search function. When I try to restrict the search results to just "Subject", it still returns results from the messages as well. This happens on my own forum as well as this one.

Any ideas?
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Search funtion problem
« Reply #1 on: March 24, 2004, 06:24:01 PM »
Reply with quote

It wasn't even working in YaBB SE 1.5.x.  Someone removed the option from the search itself, but not the interface.

-[Unknown]
Logged
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  English User Help  |  English Help  |  Topic: Search funtion problem « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.08 seconds with 19 queries.