Welcome, Guest. Please Login or Register.
November 19, 2017, 12:56:08 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  English User Help  |  English Help  |  Topic: Bug With Modify Message and then upload the attachment « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Bug With Modify Message and then upload the attachment  (Read 11483 times)
HK
Noobie
*
Posts: 6


http://os.st/forum


Bug With Modify Message and then upload the attachment
« on: March 22, 2004, 10:47:14 PM »
Reply with quote

YaBB SE Version: 1.5.5
PHP Version: 4.3.4
MySQL Version: 4.0.x
Server Platform: Unix, Linux, or BSD
Link to Forum: http://os.st/forum

Problem Description:
When you modify the message and then upload the attachment, it will not display the attachment and then file will exist to the attachment directory. Database will not update the attachment file.
Logged

香港特別行政區
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Bug With Modify Message and then upload the attachment
« Reply #1 on: March 23, 2004, 01:25:27 AM »
Reply with quote

Works for me...

-[Unknown]
Logged
HK
Noobie
*
Posts: 6


http://os.st/forum


Re:Bug With Modify Message and then upload the attachment
« Reply #2 on: March 28, 2004, 08:46:55 AM »
Reply with quote

Works for me...

-[Unknown]

I use CGI Version of PHP not mod_php
Logged

香港特別行政區
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Bug With Modify Message and then upload the attachment
« Reply #3 on: March 28, 2004, 04:08:30 PM »
Reply with quote

Can you try a clean version of ModifyMessage.php?  I've tried this with ISAPI, mod_php, and CGI - all of which have worked.

-[Unknown]
Logged
sosidge
Noobie
*
Posts: 11


I'm an alpaca!


Re:Bug With Modify Message and then upload the attachment
« Reply #4 on: March 30, 2004, 04:41:10 AM »
Reply with quote

Are you getting any attachments on the board?

If not, check that you have the path for attachments to be saved in correctly defined - I had a problem, and it was because I had changed the directory while test running YaBBSE on my home PC, and failed to change it on upload.
Logged
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  English User Help  |  English Help  |  Topic: Bug With Modify Message and then upload the attachment « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.287 seconds with 20 queries.