Welcome, Guest. Please Login or Register.
November 18, 2017, 10:15:54 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  English User Help  |  English Help  |  Topic: 500 Internal Server Error « previous next »
Pages: 1 [2] Reply Ignore Print
Author Topic: 500 Internal Server Error  (Read 6422 times)
pariahdog
Noobie
*
Posts: 7


I'm a llama!


Re:500 Internal Server Error
« Reply #15 on: March 24, 2004, 11:35:18 PM »
Reply with quote

Now I'm getting this error:
Quote
Warning: mysql_connect(): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /var/www/html/yabbse/install.php on line 357

Cannot connect to database server with given data!

Please check the information you provided, and then try again.

I'm pretty sure I have the login and password right (No I'm not, but i've used the most logical option that I can think of.) Help?
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:500 Internal Server Error
« Reply #16 on: March 25, 2004, 12:40:23 AM »
Reply with quote

You should contact your host for the MySQL details...

-[Unknown]
Logged
pariahdog
Noobie
*
Posts: 7


I'm a llama!


Re:500 Internal Server Error
« Reply #17 on: March 25, 2004, 11:11:59 PM »
Reply with quote

What's all this noise?
Quote
Executing package #1... unsuccessful!
Error: You have an error in your SQL syntax near '-_yabbse_banned ( type tinytext NOT NULL, value tinytext NOT NULL) TYPE=MyISAM' at line 1
In CREATE TABLE highlydubious_net_-_yabbse_banned ( type tinytext NOT NULL, value tinytext NOT NULL) TYPE=MyISAM;
Executing package #2... unsuccessful!
Error: You have an error in your SQL syntax near '-_yabbse_boards ( ID_CAT tinyint(4) NOT NULL default '0', ID_BOARD int(11) NOT' at line 1
In CREATE TABLE highlydubious_net_-_yabbse_boards ( ID_CAT tinyint(4) NOT NULL default '0', ID_BOARD int(11) NOT NULL auto_increment, name tinytext NOT NULL, description text, moderators text, boardOrder tinyint(4) NOT NULL default '0', numTopics int(11) NOT NULL default '0', numPosts int(11) NOT NULL default '0', isAnnouncement tinyint(4) NOT NULL default '0', notifyAnnouncements tinyint(4) NOT NULL default '0', count tinyint(4) NOT NULL default '0', ID_LAST_TOPIC int(11) default NULL, PRIMARY KEY (ID_BOARD), KEY ID_CAT (ID_CAT), KEY boardOrder (boardOrder)) TYPE=MyISAM;
Executing package #3... unsuccessful!
Error: You have an error in your SQL syntax near '-_yabbse_boards VALUES (1, 1, 'General Discussion', 'Feel free to talk about any' at line 1
In INSERT INTO highlydubious_net_-_yabbse_boards VALUES (1, 1, 'General Discussion', 'Feel free to talk about anything and everything in this board.', '', 0, 1, 1, 0, 0, 0, 1);
Executing package #4... unsuccessful!
Error: You have an error in your SQL syntax near '-_yabbse_calendar ( id int(10) unsigned NOT NULL auto_increment, id_board int(' at line 1
In CREATE TABLE highlydubious_net_-_yabbse_calendar ( id int(10) unsigned NOT NULL auto_increment, id_board int(10) unsigned NOT NULL default '0', id_topic int(10) unsigned NOT NULL default '0', title char(30) NOT NULL default '', id_member int(10) unsigned NOT NULL default '0', month tinyint(4) NOT NULL default '0', day tinyint(4) NOT NULL default '0', year smallint(6) NOT NULL default '0', PRIMARY KEY (id), KEY idx_year_month (year, month)) TYPE=MyISAM;
Executing package #5... unsuccessful!
etc. etc.
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:500 Internal Server Error
« Reply #18 on: March 25, 2004, 11:23:58 PM »
Reply with quote

The tables have already been created.

-[Unknown]
Logged
pariahdog
Noobie
*
Posts: 7


I'm a llama!


Re:500 Internal Server Error
« Reply #19 on: March 25, 2004, 11:47:19 PM »
Reply with quote

Is that a good or bad thing? If it's a bad thing, how do I fix it, and if it's good, why do I get a similar error when trying to create an Administrator? I ask all of these questios not to be annoying, but because I'm an idiot.
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:500 Internal Server Error
« Reply #20 on: March 26, 2004, 01:33:33 AM »
Reply with quote

I'm sorry, I must have read the screen totally wrong.

You are using bad characters in your prefix....

-[Unknown]
Logged
pariahdog
Noobie
*
Posts: 7


I'm a llama!


Re:500 Internal Server Error
« Reply #21 on: March 26, 2004, 02:11:31 AM »
Reply with quote

Edit: Nevermind. I got it.
« Last Edit: March 26, 2004, 02:13:12 AM by pariahdog » Logged
Pages: 1 [2] Reply Ignore Print 
YaBB SE Community  |  English User Help  |  English Help  |  Topic: 500 Internal Server Error « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.116 seconds with 19 queries.