Welcome, Guest. Please Login or Register.
November 20, 2017, 02:08:56 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  Development  |  Converters  |  Topic: Yabb SP1.2 -> Yabbse 1.5.1 Converter - Line 376 and 390 errors « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Yabb SP1.2 -> Yabbse 1.5.1 Converter - Line 376 and 390 errors  (Read 8980 times)
jpb
Noobie
*
Posts: 6


I'm a llama!


Yabb SP1.2 -> Yabbse 1.5.1 Converter - Line 376 and 390 errors
« on: February 23, 2004, 07:37:41 PM »
Reply with quote

Hi,

I've also got a problem with the converter for Y1G SP1.2 to Yabbse 1.5.1.

The browser tries to load
http://localhost/NNL_BB/converter.php?step=4
and nothing happens.

When I press 'stop' the following errors appear:
Code: [Select]
Warning: mysql_connect(): Unknown MySQL Server Host '<?=$dbserver?>' (11001) in e:\www\NNL_BB\converter.php on line 376
Importing Member Data:

Warning: file(/admin.dat): failed to open stream: Invalid argument in e:\www\NNL_BB\converter.php on line 390
admin,
Warning: file(/abernl.dat): failed to open stream: Invalid argument in e:\www\NNL_BB\converter.php on line 390
abernl,
etc.

I also get errors that 'agreement.txt' and other files "cannot be found" in step 3

I am running W2K, Apache, MySQL

My Y1G board is at:
e:\www\NNL_BB\yabb1SP1.2_030620-con\
My Yabbse board is at
e:\www\NNL_BB\yabbse\

I am running the converter in the e:\www\NNL_BB\yabbse\ directory

e:\www is set as my localhost root directory.

The paths I am using are
/www/NNL_BB/yabb1SP1.2_030620-con
/www/NNL_BB/yabbse

Is this all ok or not?

Can I keep trying the converter or do I need to reinstall Yabbse everytime the converter fails??

Please help, I'm going mad!


Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Yabb SP1.2 -> Yabbse 1.5.1 Converter - Line 376 and 390 errors
« Reply #1 on: February 23, 2004, 07:50:40 PM »
Reply with quote

Please try this converter:

http://www.yabbse.org/community/index.php?thread=27367

-[Unknown]
Logged
jpb
Noobie
*
Posts: 6


I'm a llama!


Re:Yabb SP1.2 -> Yabbse 1.5.1 Converter - Line 376 and 390 errors
« Reply #2 on: February 23, 2004, 08:08:46 PM »
Reply with quote

Ok, that kinda worked  :D
Thanks

But there were some errors about 'additional topic information'  ???

And when I click go to your board I just get a blank screen.

I go to index.php and get glimpses of my board (it keeps flashing on and off) and theres an error message a the top:
Code: [Select]
Warning: session_start(): open(/tmp\sess_7b56e0d1f842458eaa0a34531b5b2ba1, O_RDWR) failed: No such file or directory (2) in e:\www\NNL_BB\yabbse\index.php on line 78
 ???
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Yabb SP1.2 -> Yabbse 1.5.1 Converter - Line 376 and 390 errors
« Reply #3 on: February 24, 2004, 01:11:26 AM »
Reply with quote

Your host doesn't have the session.save_path in php.ini set right.  Please vote for my bug here:

http://bugs.php.net/bug.php?id=26757

And then change it to be a path to some directory that actually exists. (like C:\WINDOWS\Temp...)

-[Unknown]
Logged
Chris Cromer
The Strange One
Mod Team
YaBB God
*****
Posts: 3152


I am just a figment of your imagination.


WWW
Re:Yabb SP1.2 -> Yabbse 1.5.1 Converter - Line 376 and 390 errors
« Reply #4 on: February 24, 2004, 05:04:24 AM »
Reply with quote

Quote
http://bugs.php.net/bug.php?id=26757
My ip changed again(does so every month or so). So I voted again. ;D
Logged

Chris Cromer

I am not suffering from insanity, I am enjoying every minute of it.
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  Development  |  Converters  |  Topic: Yabb SP1.2 -> Yabbse 1.5.1 Converter - Line 376 and 390 errors « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.095 seconds with 19 queries.