Welcome, Guest. Please Login or Register.
November 24, 2017, 08:58:09 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  German User Help  |  Hilfe zu YaBB SE  |  Topic: Sicherheitspatch für YaBB SE 1.5.5 « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Sicherheitspatch für YaBB SE 1.5.5  (Read 9639 times)
andrea
Global Moderator
YaBB God
*****
Posts: 4400


Peace on Earth


WWW
Sicherheitspatch für YaBB SE 1.5.5
« on: February 22, 2004, 02:32:29 PM »
Reply with quote

YaBB SE Version: 1.5.5

Problem Beschreibung:
Zu YaBB SE 1.5.5 sollte dieser Security-Fix installiert werden:
http://www.yabbse.org/community/index.php?thread=27647

We have been notified of a small hole in Post.php and as a result we have posted a patch on the downloads page.

There are two options to correct this. You can use BoardMOD to install the mod file or you can replace the default Post.php with the version in the download.

A direct link is: http://www.yabbse.org/1_5_5_post_patch.zip


Übersetzung in Deutsch:
Wir wurden über eine kleine Sicherheitslücke in Post.php informiert und haben deshalb einen Patch auf der Download-Seite gepostet.

Es gibt 2 Varianten um die Lücke zu korrigieren: mit BoardMOD das Mod-File installieren oder einfach Post.php mit der Version ab Downloadseite ersetzen.

Ein direkter Link ist:
http://www.yabbse.org/1_5_5_post_patch.zip
« Last Edit: February 22, 2004, 02:36:09 PM by andrea » Logged

Mad Dog
Noobie
*
Posts: 11



Re:Sicherheitspatch für YaBB SE 1.5.5
« Reply #1 on: February 23, 2004, 05:53:05 AM »
Reply with quote

Bevor ich das mache: Heißt das ich muss alle Mods die die Post.php modifizieren dann wieder neu installieren?
Logged

P_man
Jr. Member
**
Posts: 55


I'm a llama!


Re:Sicherheitspatch für YaBB SE 1.5.5
« Reply #2 on: February 23, 2004, 06:11:55 AM »
Reply with quote

das ist nur eine zeile in post.php (genaugenommen nichmal eine)

trag das bissel per hand ein ;)

grüßle P
Logged
Crackwar
Jr. Member
**
Posts: 92


Ich liebe Lamas !!^^ I love lamas !!^^


WWW
Re:Sicherheitspatch für YaBB SE 1.5.5
« Reply #3 on: February 23, 2004, 09:16:36 AM »
Reply with quote

Und welche Zeile ist das, die ich da verändern muss?
Logged

Nicht denken, dass ich n mieser Zeitgenosse bin. Ich bin nur Lamasüchtig ^^

Don´t think i´m a bad boy. I only like lamas ^^
P_man
Jr. Member
**
Posts: 55


I'm a llama!


Re:Sicherheitspatch für YaBB SE 1.5.5
« Reply #4 on: February 23, 2004, 10:06:12 AM »
Reply with quote

zeile 78954682548 ungefähr ;D





























Code: [Select]
<edit file>
Sources/Post.php
</edit file>

<search for>
   $quotemsg = $quote;
</search for>

<replace>
   $quotemsg = empty($quote) ? '' : (int) $quote;
</replace>
Logged
Mad Dog
Noobie
*
Posts: 11



Re:Sicherheitspatch für YaBB SE 1.5.5
« Reply #5 on: February 23, 2004, 10:08:02 AM »
Reply with quote

Danke, ist ja wirklich nicht viel. ;)

Welche Zeile das ist, findet man in der Mod-Datei (yse1.5.5_patch1). ;)
Logged

Pages: [1] Reply Ignore Print 
YaBB SE Community  |  German User Help  |  Hilfe zu YaBB SE  |  Topic: Sicherheitspatch für YaBB SE 1.5.5 « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
© 2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.152 seconds with 19 queries.