Welcome, Guest. Please Login or Register.
November 17, 2017, 05:59:21 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: YaBB SE 1.5.5 Released! « previous next »
Pages: 1 2 [3] 4 5 ... 7 Reply Ignore Print
Author Topic: YaBB SE 1.5.5 Released!  (Read 111277 times)
svoa
Noobie
*
Posts: 2


I'm a llama!


Re:YaBB SE 1.5.5 Released!
« Reply #30 on: January 18, 2004, 03:25:56 AM »
Reply with quote

I'm using YaBB SE 1.5.1, i don't know how to install the new version? ???
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:YaBB SE 1.5.5 Released!
« Reply #31 on: January 18, 2004, 04:23:59 AM »
Reply with quote

Please read my post here:

http://www.yabbse.org/community/index.php?thread=27122/15#msg183306

-[Unknown]
« Last Edit: January 18, 2004, 04:24:14 AM by [Unknown] » Logged
Winters
Jr. Member
**
Posts: 88


I'm a llama!


Re:YaBB SE 1.5.5 Released!
« Reply #32 on: January 18, 2004, 05:04:24 AM »
Reply with quote

Now that's what I call a surprise! This would be my first upgrade, if I chose to do it... But I'd definitely lose all the mods that changed the files in question, right?

PS: When trying to add the yaBBpak server (upgrade from 1.5.4), I'm getting this error:

2: fopen(Packages/server.list) [function.fopen]: failed to create stream: Permission denied
(/www/htdocs/xxxxxx/forum/Sources/PackageGet.php ln 110)
 
« Last Edit: January 18, 2004, 05:29:45 AM by Winters » Logged
Thollsten
Noobie
*
Posts: 6



Re:YaBB SE 1.5.5 Released!
« Reply #33 on: January 18, 2004, 05:18:39 AM »
Reply with quote

I tried to install the new version from scratch, no upgrade or so. I got the Errormessage
Quote
Unable to find crucial installation files in this script's directory.

Please make sure you uploaded the entire package, and then try again.

I think the Problem is, that the Archives i downloaded (i tried it twice ;)) contains the file "yse151.ya" (yes, i really downloaded the newest Version, the archive is namened yabbse_1-5-5 ;))
Should i rename the ya File or ist it really the old 1.5.1 Version?
« Last Edit: January 18, 2004, 05:19:06 AM by Thollsten » Logged
bluesyrio
Noobie
*
Posts: 21


I'm a llama!


Re:YaBB SE 1.5.5 Released!
« Reply #34 on: January 18, 2004, 05:37:57 AM »
Reply with quote

PS: When trying to add the yaBBpak server (upgrade from 1.5.4), I'm getting this error:

2: fopen(Packages/server.list) [function.fopen]: failed to create stream: Permission denied
(/www/htdocs/xxxxxx/forum/Sources/PackageGet.php ln 110)

I'm getting a similar error:

2: file(Packages/installed.list): failed to open stream: No such file or directory
(/home/xxxxxx/public_html/forum/Sources/Packages.php ln 222)
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:YaBB SE 1.5.5 Released!
« Reply #35 on: January 18, 2004, 06:11:21 AM »
Reply with quote

Now that's what I call a surprise! This would be my first upgrade, if I chose to do it... But I'd definitely lose all the mods that changed the files in question, right?

PS: When trying to add the yaBBpak server (upgrade from 1.5.4), I'm getting this error:

2: fopen(Packages/server.list) [function.fopen]: failed to create stream: Permission denied
(/www/htdocs/xxxxxx/forum/Sources/PackageGet.php ln 110)

This error is caused by not having Packages and its contents chmod'd to 777.

I tried to install the new version from scratch, no upgrade or so. I got the Errormessage
Quote
Unable to find crucial installation files in this script's directory.

Please make sure you uploaded the entire package, and then try again.

I think the Problem is, that the Archives i downloaded (i tried it twice ;)) contains the file "yse151.ya" (yes, i really downloaded the newest Version, the archive is namened yabbse_1-5-5 ;))
Should i rename the ya File or ist it really the old 1.5.1 Version?

I'll triple check.  I remember double checking before I made the release... but maybe I made a mistake.

[I'm getting a similar error:

2: file(Packages/installed.list): failed to open stream: No such file or directory
(/home/xxxxxx/public_html/forum/Sources/Packages.php ln 222)

You don't even seem to have a Packages directory at all! (forum/Packages, etc.)

-[Unknown]
Logged
Winters
Jr. Member
**
Posts: 88


I'm a llama!


Re:YaBB SE 1.5.5 Released!
« Reply #36 on: January 18, 2004, 06:20:39 AM »
Reply with quote

Thanks, I was now able to download the YabbPak. It might make more sense for me to install the 1.5.5 from scratch instead of installing the upgrade, though.  :'(
Logged
bluesyrio
Noobie
*
Posts: 21


I'm a llama!


Re:YaBB SE 1.5.5 Released!
« Reply #37 on: January 18, 2004, 06:55:52 AM »
Reply with quote

Quote
You don't even seem to have a Packages directory at all! (forum/Packages, etc.)

-[Unknown]

We do... :(

/public_html/forum/Packages/

Could it be something else? Should we chmod the files to 777 before doing this? Could it be that?
« Last Edit: January 18, 2004, 06:57:12 AM by bluesyrio » Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:YaBB SE 1.5.5 Released!
« Reply #38 on: January 18, 2004, 07:20:47 AM »
Reply with quote

Possibly.  Do you have files inside it, like installed.list and server.list?

-[Unknown]
Logged
bluesyrio
Noobie
*
Posts: 21


I'm a llama!


Re:YaBB SE 1.5.5 Released!
« Reply #39 on: January 18, 2004, 07:43:20 AM »
Reply with quote

I have the following inside the directory:

index.php
server.list
yabbse_1-5-5_update_1-5-4.mod.yp

I have managed to upgrade through Boardmod, anyway.

Thanks. :)
Logged
tom4stir
Noobie
*
Posts: 35


I'm a llama!


Re:YaBB SE 1.5.5 Released!
« Reply #40 on: January 18, 2004, 11:49:40 AM »
Reply with quote

Yey! I've managed to update. ;D

It was a pretty scary few minutes, but it was actually pretty easy.  
Logged
haaseg
Noobie
*
Posts: 2


I'm a llama!


Re:YaBB SE 1.5.5 Released!
« Reply #41 on: January 18, 2004, 12:11:13 PM »
Reply with quote

I'm just curious...  why the switch from $_COOKIE to $HTTP_COOKIE_VARS...  I thought $HTTP_COOKIE_VARS was going to become deprecated like $HTTP_POST_VARS, etc.
Logged
David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:YaBB SE 1.5.5 Released!
« Reply #42 on: January 18, 2004, 02:12:48 PM »
Reply with quote

I'm just curious...  why the switch from $_COOKIE to $HTTP_COOKIE_VARS...  I thought $HTTP_COOKIE_VARS was going to become deprecated like $HTTP_POST_VARS, etc.
This change was made to be consistant throughout the YSE package.  It also allows YSE to work on older versions of PHP.
Logged

charlottezweb
Sr. Member
****
Posts: 446


charlottezweb.com


WWW
Re:YaBB SE 1.5.5 Released!
« Reply #43 on: January 18, 2004, 02:46:08 PM »
Reply with quote

Running the package through admin seems to not work...I keep getting hung up on a permissions issue for index (can't copy) even though I've chmodded everything I can think of to full permissions.... any ideas?

And the mod file fails for me on about 15+ steps...would that be due to prior installed mods?

Jason
Logged

"yabb-sense makes the heart grow fonder"
-----------------------------------------------------
Charlottezweb.com
Reliable, well-supported & affordable hosting and design.  Free Yabbse installs.
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:YaBB SE 1.5.5 Released!
« Reply #44 on: January 18, 2004, 04:42:36 PM »
Reply with quote

It tries to back up index.php to index.php~ which means /yabbse needs 777 as well.

-[Unknown]
Logged
Pages: 1 2 [3] 4 5 ... 7 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: YaBB SE 1.5.5 Released! « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.142 seconds with 20 queries.