Welcome, Guest. Please Login or Register.
November 22, 2017, 05:03:50 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  Language Specific User Help  |  Français  |  Topic: Problème Upgrade 1.5.4 « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Problème Upgrade 1.5.4  (Read 9078 times)
Caldena
Noobie
*
Posts: 13



WWW
Problème Upgrade 1.5.4
« on: November 30, 2003, 04:17:28 PM »
Reply with quote

Version YaBB SE: 1.4.0 or 1.4.1
Version PHP:
Version MySQL: 3.23.x
Plateforme du Server: Unix, Linux, or BSD
Lien vers le Forum: www.neuvieme-art.net/forum/index.php

Descriptif du Problème:
Bonjour à tous,

J'ai cherché dans la Faq mais j'ai rien trouvé, peut-être quelqu'un ici pourra-t-il m'aider : voilà, j'ai lancé l'upgrade de mon forum de la version 1.4.1 vers 1.5.4.  Tout s'est bien passé sauf que je n'arrive plus à lancer la page d'accueil (index.php), j'obtiens une "500 Internal Server Error". J'ai essayé  avec les CHMODs conseillés (666 sur pages php, etc) puis avec d'autres, rien.  Je suis chez OVH (version php 4.3.4) et j'ai vu qu'il pouvait y avoir qques prob.  J'ai essayé avec rép:755 et fichiers:644, mais ça ne fonctionne pas non plus ... si vous avez une idée ... ???

Merci,
Caldena
Logged

Caldena
percherie
Full Member
***
Posts: 177


Si t'en perd trops tu risque de ressembler à ça


WWW
Re:Problème Upgrade 1.5.4
« Reply #1 on: December 03, 2003, 02:46:32 AM »
Reply with quote

Je pense qu'un fonction fait planter le serveur

Tu a utiliser quel version de l'upgrade??
Logged

Caldena
Noobie
*
Posts: 13



WWW
Re:Problème Upgrade 1.5.4
« Reply #2 on: December 03, 2003, 03:34:16 AM »
Reply with quote


Heu .. la dernière version : 1.5.4 en venant de 1.4.1


Logged

Caldena
percherie
Full Member
***
Posts: 177


Si t'en perd trops tu risque de ressembler à ça


WWW
Re:Problème Upgrade 1.5.4
« Reply #3 on: December 03, 2003, 03:51:41 AM »
Reply with quote

Sinon essais de récupérer la version 1.5.4 en safe mode pour récuprer les fichiers.. remplace les anciens et regarde si ça fonctionne

Je te promet rien mais faut tout essayer
Logged

Caldena
Noobie
*
Posts: 13



WWW
Re:Problème Upgrade 1.5.4
« Reply #4 on: December 03, 2003, 10:24:13 AM »
Reply with quote

Ok, je viens de remplacer les fichiers, mais j'ai toujours une erreur 500 ... sauf quand je supprime "settings.php", j'ai alors une page avec une liste d'erreurs. Pour l'instant j'ai remis settings.php mais sans le nomp d'utilisateur et le mot de passe de la base MySQL. Et là je n'ai plus qu'une seule erreur (http://www.neuvieme-art.net/forum/index.php).  Mais dès que je remets les infos pour la connection MySQL, je retombe sur une erreur 500 ... cela vient donc peut-être de la base?

Sinon, est-il possible de réinstaller tout le forum, tout en conservant les données de la base MySQL intactes?

Merci,
Caldena
Logged

Caldena
percherie
Full Member
***
Posts: 177


Si t'en perd trops tu risque de ressembler à ça


WWW
Re:Problème Upgrade 1.5.4
« Reply #5 on: December 03, 2003, 10:36:03 AM »
Reply with quote

tu peut le faire mais manuellement

J'essairai de supprimer toute les table qui ne comporte aucun msg, info sur les board et autres parametre important mais avant de faire ça fait un backup

Ensuite en réinstallant le forum directement à partir de la version 1.5.4 je pense que tu retrouvera les tables supprimées
Logged

Caldena
Noobie
*
Posts: 13



WWW
Re:Problème Upgrade 1.5.4
« Reply #6 on: December 03, 2003, 10:41:40 AM »
Reply with quote

All right, je vais essayer ça, merci.  :)
Logged

Caldena
thierry
Noobie
*
Posts: 8



WWW
Re:Problème Upgrade 1.5.4
« Reply #7 on: December 06, 2003, 10:59:17 AM »
Reply with quote

j'ai eu un pb identique en installant la dernière version.
Celà provient de la fonctio writelog.
en attente j'ai mis la ligne en commantaire dans le fichier index.php.

Si vous avez une autre version de writelog je suis preneur

Thierry
Logged

Thierry BRETAGNE
didier_tu5ex
Full Member
***
Posts: 109


I am a PHPmySQL EXPLORATOR :)


WWW
Re:Problème Upgrade 1.5.4
« Reply #8 on: December 13, 2003, 06:23:19 AM »
Reply with quote

Ok, je viens de remplacer les fichiers, mais j'ai toujours une erreur 500 ... sauf quand je supprime "settings.php", j'ai alors une page avec une liste d'erreurs. Pour l'instant j'ai remis settings.php mais sans le nomp d'utilisateur et le mot de passe de la base MySQL. Et là je n'ai plus qu'une seule erreur (http://www.neuvieme-art.net/forum/index.php).  Mais dès que je remets les infos pour la connection MySQL, je retombe sur une erreur 500 ... cela vient donc peut-être de la base?

Sinon, est-il possible de réinstaller tout le forum, tout en conservant les données de la base MySQL intactes?

Merci,
Caldena

Salut Calde,
Tu peux faire un back up des données de ta base SQL, et réinjecter les bases BOARD et MEMBERS (tu comprendras tout seul! :) ) qui contiennent les messages et membres de ton forum.
Amitiés
didier_tu5ex
Logged

RadioAmateur Portal: http://www.tu5ex.org
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  Language Specific User Help  |  Français  |  Topic: Problème Upgrade 1.5.4 « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
© 2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.117 seconds with 19 queries.