Welcome, Guest. Please Login or Register.
November 17, 2019, 08:15:52 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  Development  |  Converters  |  Topic: Converting from InvisionBoard « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Converting from InvisionBoard  (Read 3472 times)
SpectroPro
Noobie
*
Posts: 5


Rock on the web!


Converting from InvisionBoard
« on: September 02, 2003, 12:06:55 AM »
Reply with quote

Is it possible to convert from the newest InvisionBoard to the newest YabbSE 1.5.4?

My group just started the InvisionBoard against my advice (I told them to use YaBBSE from the start) and of course, now they wish to change.  There are not that many posts, but we would like to convert without losing all the work they have already put into the other board.

At the least, we would like to keep our user list information.  Posts would be a great bonus.

Thanks for any/all help on this matter.  And I can't wait for the new board to come to fruition.  
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Converting from InvisionBoard
« Reply #1 on: September 02, 2003, 10:44:56 PM »
Reply with quote

http://www.yabbse.org/community/index.php?thread=23798

I won't promise it's perfect, because I've never gotten any real feedback from it. (except one person who said it worked perfectly ;).)

I hope that isn't too bad.... I'm kind of parched for time now, so I won't be able to make it better for at leasta  week.

-[Unknown]
Logged
middelemiel
Noobie
*
Posts: 9


I'm a llama!


Re:Converting from InvisionBoard
« Reply #2 on: September 28, 2003, 11:21:03 AM »
Reply with quote

that one doesnt work.. it starts at members, then it went wrong  ::)
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Converting from InvisionBoard
« Reply #3 on: September 28, 2003, 02:42:17 PM »
Reply with quote

Well, it worked for me.  It says you don't have a lngfile column, which basically means it's saying "YaBB SE wasn't installed properly."

I'll give you a hint.  This converts to YaBB SE 1.5.4.  I recommend you look at the version number on your... very... old... version of YaBB SE.

-[Unknown]
Logged
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  Development  |  Converters  |  Topic: Converting from InvisionBoard « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.15 | SMF © 2017, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.137 seconds with 19 queries.