Welcome, Guest. Please Login or Register.
September 23, 2021, 07:15:42 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  Development  |  Completed mods  |  Topic: [Done 1.5.1] recentPoll & New recentTopics() for SSI.php « previous next »
Pages: 1 ... 3 4 [5] Reply Ignore Print
Author Topic: [Done 1.5.1] recentPoll & New recentTopics() for SSI.php  (Read 31241 times)
tonyc
Noobie
*
Posts: 33


I'm a redneck!


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #60 on: May 08, 2003, 03:35:10 PM »
Reply with quote

Hi spaceman,


    I'm trying to install your mod w/boardmod. Not having much luck. Here,s what I've done sofar. I made a folder and coppied ssi.php, eng.lng, & index.php from my server into it. I got boardmod going ok, but I get this error:


Step 1 ... failed - ERR(1): Search string could not be found

Step 2 ... failed - ERR(1): Search string could not be found

Step 3 ... failed - ERR(1): Search string could not be found

Step 4 ... ok

Step 5 ... failed - ERR(2): Could not find file to edit (C:\My Documents\yabbse\english.lng)


any idias  or pointers? I know it's gotta be something stupid


Tony
Logged
Spaceman-Spiff
Mod Team
YaBB God
*****
Posts: 3689


My $txt[228]


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #61 on: May 08, 2003, 08:38:23 PM »
Reply with quote

first question: what version is your YSE?
2nd question: have u installed any other mods?

if you have not installed any mods, download yabbse upgrade version or safe mode version and unzip it to a folder, then use BoardMod and point index.php inside that folder
Logged

   My mods, ysePak, codes, tutorials
    Support question IMs = bad.
tonyc
Noobie
*
Posts: 33


I'm a redneck!


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #62 on: May 08, 2003, 09:19:52 PM »
Reply with quote

I'm running 1.5.2

Mods installed=

yabbse_1-5-2_update.mod.yp  CellMouseOver1.5.1.mod.yp
packageuninstall.mod.yp
superstickymod.mod.yp
Logged
Valconeye
Full Member
***
Posts: 190



Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #63 on: May 13, 2003, 10:57:57 PM »
Reply with quote

a good upgrade for this mod would be an archive page of polls, and it would use includes or ssi. and under the polls it will have an archive link possibly, and it would use permissions of corse.
Logged
Spaceman-Spiff
Mod Team
YaBB God
*****
Posts: 3689


My $txt[228]


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #64 on: May 14, 2003, 10:24:25 AM »
Reply with quote

thats a good idea...
Logged

   My mods, ysePak, codes, tutorials
    Support question IMs = bad.
VZey
Noobie
*
Posts: 35


Bring The Beat Back


WWW
Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #65 on: July 25, 2003, 05:07:24 AM »
Reply with quote

i seriously can't remember how to truncate long message names. you can see my site over at www.yourmusicview.com

I want to trim messages down that are too long so I don't expand on my perfectly sized tables. How do I do this again? I'm using the latest version of this mod and latest yabbse.
Logged
Spaceman-Spiff
Mod Team
YaBB God
*****
Posts: 3689


My $txt[228]


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #66 on: July 25, 2003, 02:10:44 PM »
Reply with quote

follow the white rabbit link in my sig
there's a link for some code to shorten news subject
it's basically the same idea, you just need to change the variable name for SSI recentTopics
Logged

   My mods, ysePak, codes, tutorials
    Support question IMs = bad.
Floyds
Noobie
*
Posts: 48


I'm a llama!


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #67 on: January 21, 2004, 09:22:59 AM »
Reply with quote

is it posible to get this mod working on a 1.5.5 version ?

Logged
Spaceman-Spiff
Mod Team
YaBB God
*****
Posts: 3689


My $txt[228]


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #68 on: January 23, 2004, 02:38:56 AM »
Reply with quote

hmm... lots of code in 1.5.5's SSI.php is changed...
it even has a new function (recentPosts)

recentPoll will be available in SMF as a built-in feature
the template for recentTopics isnt done yet though...

i'll update this mod if there are more requests, otherwise, pls wait for SMF...
Logged

   My mods, ysePak, codes, tutorials
    Support question IMs = bad.
The_Gong
Noobie
*
Posts: 1


I'm a llama!


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #69 on: January 23, 2004, 10:47:04 AM »
Reply with quote

Hmm, could it be possible that the linkt to this mod does not work ?

-Gong-
Logged
Spaceman-Spiff
Mod Team
YaBB God
*****
Posts: 3689


My $txt[228]


Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #70 on: January 26, 2004, 03:21:04 PM »
Reply with quote

Hmm, could it be possible that the linkt to this mod does not work ?

-Gong-

it's now fixed

but someone said that the mod doesn't work in 1.5.5 though (see post above)
Logged

   My mods, ysePak, codes, tutorials
    Support question IMs = bad.
DickBarton
Noobie
*
Posts: 40


The Quest for Singletrack is Endless


WWW
Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #71 on: January 26, 2004, 04:13:01 PM »
Reply with quote

I have installed the update to 1.5.5 and my mod had changed - not significantly but enough to not behave the same as previously...I had to removed 5 lines and add a 'target="_blank"' to a line to get it working again.

I'm trying to develop a new template for my site and when I try to include the SSI.php file on the page, it fails to load anything...I get errors about unable to start a session or something...

Any ideas? I can provide examples if required but the example code doesn't work for me...also I have 2 other includes on the page - 1 for my menu and the other for a Latest News table - they both give me errors and do not display - but if I remove the example code to include the SSI.php (which has been changed to my site path) everything works...
Logged

HELP!!! Somebody get me out of this box!!!
maime
Noobie
*
Posts: 34


Let there be no doubt about it...I am a flying pig


WWW
Re:[Done 1.5.1] recentPoll & New recentTopics() for SSI.php
« Reply #72 on: January 29, 2004, 06:48:26 PM »
Reply with quote

Quote
i'll update this mod if there are more requests, otherwise, pls wait for SMF...

yes pleaze  :), I got your mod working on 1.5.4 and i would love to get it working on 1.5.5 . We dont know how long it takes when that feature is available in smf.
I especially like the choice you can make which poll to show. so if it is not to much of a bother ;D   its defenitly my favorite mod  8)
Maime
Logged
Pages: 1 ... 3 4 [5] Reply Ignore Print 
YaBB SE Community  |  Development  |  Completed mods  |  Topic: [Done 1.5.1] recentPoll & New recentTopics() for SSI.php « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.18 | SMF © 2021, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 4.932 seconds with 20 queries.