Welcome, Guest. Please Login or Register.
November 23, 2017, 06:05:06 AM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  English User Help  |  FAQ  |  Topic: Why am I getting all these errors in Windows? « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Why am I getting all these errors in Windows?  (Read 15209 times)
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Why am I getting all these errors in Windows?
« on: March 08, 2002, 09:04:00 AM »
Reply with quote

If you get a huge stream of warnings, make sure you set your php.ini file and error reporting as such:

error_reporting  =  E_ALL & ~E_NOTICE
Logged

gingo17
Noobie
*
Posts: 1


I'm a llama!


Re:Why am I getting all these errors in Windows?
« Reply #1 on: March 26, 2002, 10:51:26 AM »
Reply with quote

I got a weird error by clicking into my admin center. Any idea what it means?
-------------------------------------------------------
An Error Has Occurred!

2: fopen("./yabbinfo.xml", "w") - Permission denied
(/sites/zophar.net/topping/yabbse/Sources/Admin.php ln 1861)
--------------------------------------------------------
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Why am I getting all these errors in Windows?
« Reply #2 on: March 26, 2002, 11:21:26 AM »
Reply with quote

This question shouldn't be here at all  ::)

it has nothing to do with the FAQ you posted in, however, chmod the XMl file in your yabbse directory to 666 and it will be fine.
Logged

Desperate
Noobie
*
Posts: 6


Help!


Re:Why am I getting all these errors in Windows?
« Reply #3 on: April 03, 2002, 10:05:58 PM »
Reply with quote

I assume you're talking about errors like these?

Warning: Call-time pass-by-reference has been deprecated - argument passed by value; If you would like to pass it by reference, modify the declaration of censortxt(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file. However, future versions may not support this any longer. in /home/sites/site87/web/yabbse/Sources/Load.php on line 326

Warning: Call-time pass-by-reference has been deprecated - argument passed by value; If you would like to pass it by reference, modify the declaration of censortxt(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file. However, future versions may not support this any longer. in /home/sites/site87/web/yabbse/Sources/Load.php on line 327

So where is this php.ini? I can't find it anywhere???
Logged
alexrolko
Guest
Re:Why am I getting all these errors in Windows?
« Reply #4 on: April 04, 2002, 07:31:56 AM »
Reply with quote

no those are caused by a bug, download the 1.3.0 bugfix package from the downlaods page.
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:Why am I getting all these errors in Windows?
« Reply #5 on: April 04, 2002, 09:32:56 AM »
Reply with quote

Those were actually new warnings we hadn't seen before ;)  But like Alex says, they are fixed in the bugfix package.
Logged

Desperate
Noobie
*
Posts: 6


Help!


Re:Why am I getting all these errors in Windows?
« Reply #6 on: April 04, 2002, 01:34:50 PM »
Reply with quote

Thanks, I appreciate the help.....I installed the fix and it works great now, thanks again!  :)
Logged
TransAm
Noobie
*
Posts: 1


I'm a llama!


Re:Why am I getting all these errors in Windows?
« Reply #7 on: July 08, 2003, 06:30:39 PM »
Reply with quote

Hers the error i keep getting everytime install the board

Unknown column 'lb.ID_MEMBER' in 'on clause'
File: Y:\www\y2kdragon\transam\yabbse\Sources\BoardIndex.php
Line: 151

please help
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Why am I getting all these errors in Windows?
« Reply #8 on: July 08, 2003, 06:46:30 PM »
Reply with quote

Hers the error i keep getting everytime install the board

Unknown column 'lb.ID_MEMBER' in 'on clause'
File: Y:\www\y2kdragon\transam\yabbse\Sources\BoardIndex.php
Line: 151

please help

Uhhh... wierd topic.

Well, for those who actually are reading this topic... 1.6.0 works pretty nicely with 1.6.0 so... ;D.

Anyhow, TransAm, you forgot to run the upgrade script completely.

-[Unknown]
Logged
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  English User Help  |  FAQ  |  Topic: Why am I getting all these errors in Windows? « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.15 seconds with 20 queries.