Welcome, Guest. Please Login or Register.
November 18, 2017, 10:13:11 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.5.4 Is Released « previous next »
Pages: 1 2 3 [4] 5 6 ... 11 Reply Ignore Print
Author Topic: Version 1.5.4 Is Released  (Read 135533 times)
David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:Version 1.5.4 Is Released
« Reply #45 on: June 18, 2003, 11:45:38 AM »
Reply with quote

Tywick, best I could offer is you download both and use a program like windiff.

Mavericb7, use the YaBBPack or boardmod update and it shouldn't effect your mods.
Logged

akpcep
Noobie
*
Posts: 33


I'm not a f*ckin llama.


WWW
Re:Version 1.5.4 Is Released
« Reply #46 on: June 18, 2003, 12:19:35 PM »
Reply with quote

Is there anywhere that lists the actual changes to the necessary files? It's not that I don't trust the upgrade scripts, but my board is fairly heavily modded and I couldn't (emotionally) cope with my site snuffing it.  :P
Logged

Jedi~
Eric
Beta Tester
YaBB God
*****
Posts: 1284



WWW
Re:Version 1.5.4 Is Released
« Reply #47 on: June 18, 2003, 12:24:20 PM »
Reply with quote

Try the boardmod version, just open up the .mod in any text editor, or just run it through boardmod :)
Logged
Shadow's Pawn
Support Team
YaBB God
*****
Posts: 597


ich soll nicht toten


WWW
Re:Version 1.5.4 Is Released
« Reply #48 on: June 18, 2003, 12:25:33 PM »
Reply with quote

With any installed mods, the only problem you might run into is the last line of the update, where it adds the ' ' marks around timeoffset in profile.php, since a lot of mods added to that particular line.
Logged

apologize \A*pol"o*gize\, v. i. - To lay the foundation for a future offense.
akpcep
Noobie
*
Posts: 33


I'm not a f*ckin llama.


WWW
Re:Version 1.5.4 Is Released
« Reply #49 on: June 18, 2003, 12:46:35 PM »
Reply with quote

This is going to be more difficult than I thought.

I'm running a 1.4.1 YabbSE, obviously I have plenty of mods both official and done myself as I've been running it for years.

I've got the 1.5.4 upgrade here, but am I right in thinking I have to overwrite all the files, then run upgrade.php to alter the db tables? If so, this will wipe out my mods, won't it? If I don't overwrite the files, chances are that the old php files will cause errors with the 1.5.4-era db structure, or am I wrong?
« Last Edit: June 18, 2003, 01:20:34 PM by akpcep » Logged

vagabundo
Noobie
*
Posts: 9


Just trying to learn something new.


WWW
Re:Version 1.5.4 Is Released
« Reply #50 on: June 18, 2003, 01:38:22 PM »
Reply with quote

Okay, I have 1.51 and I see a few files that say 1.52, can I just download the 1.54 upgrade and overwrite the previous files? Or should I download the 1.53 and run that and then run 1.54.

Is it just overwriting the files or do I need to run something else.
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Version 1.5.4 Is Released
« Reply #51 on: June 18, 2003, 02:13:11 PM »
Reply with quote

vagabundo, it's just overwriting, but the mod might work better for you...

akcep,
You're gonna have to overwrite the files... you're gonna have to upgrade.  Like I said above, gimme your link and I'll give you my new admin account.  It's the only way to keep it secure....
You should check for all your mods and see how many have been updated.  If they haven't, pester the author ;).

-[Unknown]
Logged
vagabundo
Noobie
*
Posts: 9


Just trying to learn something new.


WWW
Re:Version 1.5.4 Is Released
« Reply #52 on: June 18, 2003, 02:24:43 PM »
Reply with quote

vagabundo, it's just overwriting, but the mod might work better for you...

gimme your link and I'll give you my new admin account.  It's the only way to keep it secure....
You should check for all your mods and see how many have been updated.  If they haven't, pester the author ;).

-[Unknown]

The mod?  I don't think I'm quite clear on what you are saying, you need a link to my site or the boards on the site?

Spaceman Spiff helped me with the upgrade from 1.30 or 1.31 I can't remember.....to 1.51 and then I ran a small upgrade to 1.52 and that overwrote just a few files. I see that this one has a lot more involved and would appreciate some experienced help.

I've noticed that I receive instant messages from other users but the messages are not intended for me, they are for somebody else.  ???

Please explain on my previous comments and thank you.
Logged
Peter Duggan
Llama Chameleon
Global Moderator
YaBB God
*****
Posts: 1793


You come and go...


WWW
Re:Version 1.5.4 Is Released
« Reply #53 on: June 18, 2003, 02:27:11 PM »
Reply with quote

I don't think I'm quite clear on what you are saying, you need a link to my site or the boards on the site?

That stuff about links and admin accounts was directed at akcep, not you!
« Last Edit: June 18, 2003, 02:28:33 PM by Peter Duggan » Logged

Klaas
Noobie
*
Posts: 25


SE installed... now what?


WWW
Re:Version 1.5.4 Is Released
« Reply #54 on: June 18, 2003, 02:29:28 PM »
Reply with quote

About the security fix. What's the possible impact of the security "hole" when attachments is disabled on a board?

I've got Attachment Mode on "Disable Attachments". Will this also make my board less vulnerable?

Don't get me wrong, I allready patched my board. But still curious.
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Version 1.5.4 Is Released
« Reply #55 on: June 18, 2003, 02:32:34 PM »
Reply with quote

To put it as... informational as I will.... whether or not attachments are on or not doesn't affect this hole.  That's a major problem of it...

-[Unknown]
Logged
Klaas
Noobie
*
Posts: 25


SE installed... now what?


WWW
Re:Version 1.5.4 Is Released
« Reply #56 on: June 18, 2003, 02:43:30 PM »
Reply with quote

Mmkay. That sound major enough to me ;)  Quite informational ;)
Logged
vagabundo
Noobie
*
Posts: 9


Just trying to learn something new.


WWW
Re:Version 1.5.4 Is Released
« Reply #57 on: June 18, 2003, 02:47:22 PM »
Reply with quote

That stuff about links and admin accounts was directed at akcep, not you!

 ;D ;D ;D

Sorry I thought he mispelled "except"   ;)
Logged
Peter Duggan
Llama Chameleon
Global Moderator
YaBB God
*****
Posts: 1793


You come and go...


WWW
Re:Version 1.5.4 Is Released
« Reply #58 on: June 18, 2003, 02:58:21 PM »
Reply with quote

Sorry I thought he mispelled "except"   ;)

Looks like we all misspelled 'akpcep' anyway! :-X
« Last Edit: June 18, 2003, 03:00:33 PM by Peter Duggan » Logged

Overseer
Sr. Member
****
Posts: 455



Re:Version 1.5.4 Is Released
« Reply #59 on: June 18, 2003, 04:04:30 PM »
Reply with quote

* Overseer all done


am I mad for liking to mod manually?  8)
Logged

I learned that from the G's, a G is an Overseer, the Overseer sees.
More than you do 'cause he gets experienced - Snoop on Daz's OG

Supreme exalted, universal leader, Descendent of the kings and queens, the Overseer
The overlord, cream of the crop, creme de la creme - Gang Starr  Royalty
Pages: 1 2 3 [4] 5 6 ... 11 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.5.4 Is Released « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.092 seconds with 19 queries.