Welcome, Guest. Please Login or Register.
November 24, 2017, 03:32:09 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.5.4 Is Released « previous next »
Pages: 1 ... 8 9 [10] 11 Reply Ignore Print
Author Topic: Version 1.5.4 Is Released  (Read 135974 times)
HistoryGirl
Noobie
*
Posts: 6


I'm a llama!


Re:Version 1.5.4 Is Released
« Reply #135 on: July 02, 2003, 02:55:34 PM »
Reply with quote

right ok i dont have any previous versions do i download the latest version?
Logged
strangepup
Noobie
*
Posts: 16


Shop smart...shop S-Mart


WWW
Re:Version 1.5.4 Is Released
« Reply #136 on: July 02, 2003, 05:17:29 PM »
Reply with quote

Hello, I am updating from 1.5.3 to 1.5.4 and I am getting this message:
Quote
index.php
We're going to look for:
--------------------------------------------------------------------------------

$YaBBversion = 'YaBB SE 1.5.3';
$YaBBphpver = 'YaBB SE 1.5.3';

--------------------------------------------------------------------------------
String found, I will now replace it with:
--------------------------------------------------------------------------------

$YaBBversion = 'YaBB SE 1.5.4';
$YaBBphpver = 'YaBB SE 1.5.4';

--------------------------------------------------------------------------------
An Error Has Occurred!

2: fopen(index.php) [function.fopen]: failed to create stream: Permission denied
(/home/www/bloodshed/community/Sources/Packages.php ln 357)

Any help would be appreciated...thanks! ;D
Logged

David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:Version 1.5.4 Is Released
« Reply #137 on: July 02, 2003, 09:22:54 PM »
Reply with quote

Make sure all the files are chmodded correctly, most should be 666.
Logged

strangepup
Noobie
*
Posts: 16


Shop smart...shop S-Mart


WWW
Re:Version 1.5.4 Is Released
« Reply #138 on: July 02, 2003, 09:55:22 PM »
Reply with quote

Make sure all the files are chmodded correctly, most should be 666.
so change all files to 666 and the apply mod? i made all files in "sources" dir 777 and it still wasn't working for me
Logged

John Galt
Noobie
*
Posts: 12


One of the last voices of reason!


WWW
Re:Version 1.5.4 Is Released
« Reply #139 on: July 03, 2003, 12:19:39 PM »
Reply with quote

Funny thing happened to me on the way to the Forum.

DL'd Ver 1.5.4 since I'm doing a new install, unzipped the file, read the Standard Install to upload two files. One was install.php the other accorcing to the readme.txt was yse151.ya.

Looked at the unzipped file name, and it says yse153.ya

2,003,524 bytes. Hummmmm!!

Now this is a NEW install, not an upgrade e.t.c.

Comments appreciated!!

JG
Logged

JG
Peter Duggan
Llama Chameleon
Global Moderator
YaBB God
*****
Posts: 1793


You come and go...


WWW
Re:Version 1.5.4 Is Released
« Reply #140 on: July 03, 2003, 12:23:43 PM »
Reply with quote

@John Galt

Sounds about right...

The .ya file basically contains all the other files, which are extracted by the installer, so it is quite big.

@HistoryGirl

Yes (1.5.4)! :)
« Last Edit: July 03, 2003, 12:25:37 PM by Peter Duggan » Logged

John Galt
Noobie
*
Posts: 12


One of the last voices of reason!


WWW
Re:Version 1.5.4 Is Released
« Reply #141 on: July 03, 2003, 12:27:35 PM »
Reply with quote

Perhaps we could re-do the readme.txt file, to reflect ys3153.ya, rather than 151. For old knothead, logical minded nuts like me, it begs the question. Now what? ;D
Logged

JG
strangepup
Noobie
*
Posts: 16


Shop smart...shop S-Mart


WWW
Re:Version 1.5.4 Is Released
« Reply #142 on: July 03, 2003, 02:52:57 PM »
Reply with quote

Make sure all the files are chmodded correctly, most should be 666.
I got it to work...THANK YOU DAVID! ;D
Logged

David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:Version 1.5.4 Is Released
« Reply #143 on: July 03, 2003, 10:17:33 PM »
Reply with quote

Perhaps we could re-do the readme.txt file, to reflect ys3153.ya, rather than 151. For old knothead, logical minded nuts like me, it begs the question. Now what? ;D
Yeah, that readme sorta sucks. :-\
Logged

John Galt
Noobie
*
Posts: 12


One of the last voices of reason!


WWW
Re:Version 1.5.4 Is Released
« Reply #144 on: July 03, 2003, 11:29:53 PM »
Reply with quote

Only because I'm doing all this for the first time, with this type of setup, it makes the instructions critical.  :)

There is one vast difference that I see here compaired to WoltLab BBS, and that's the support that with one simple post by Peter Duggan, indicating it "sounds about right" gave me the 'give it a shot' try.
 
So what do you have to lose, a little time if it falls short, and you learn in the process, and mostly the assurance that if you still get stuck, you can get back here, and someone will help you resolve it.

That is rare David, and with a year or more looking for a decent board, and the support to go with it. You guys win hands down. ;)

Now I'll go post about the problem I'm having with Supermod! ;D

 
Logged

JG
digibike
Noobie
*
Posts: 19


It only hurts if you survive ...


WWW
Re:Version 1.5.4 Is Released
« Reply #145 on: July 07, 2003, 11:14:46 AM »
Reply with quote

Strange things happen. I had 1.5.1 running on my forum and suddenly I couldn't open the forum anymore. Browser came with error: Zero Sized Reply.
I hadn't chenged anything on the forum so went asking if anyone else had the same problems. And there were, but also people who have no problems opening the forum.
So I ftp-ed all the files of 1.5.4 to the server and tried again. No luck, ie no changes.
On my work I managed to get IE to open the forum, but from home it still doesn't work.  Also with other browsers no luck.

Anybody hints of what the problem could be or how it could be solved?
Logged
Soundguru
Noobie
*
Posts: 4


Llamas Rule!


WWW
Re:Version 1.5.4 Is Released
« Reply #146 on: July 08, 2003, 01:22:54 AM »
Reply with quote

Problem...

Upgraded from 1.41 to 1.54...Now I get a DNS error when I try to open the index.php file.

Any ideas?
Logged

It's good to be the king!
lbyard
Noobie
*
Posts: 42



WWW
Re:Version 1.5.4 Is Released
« Reply #147 on: July 08, 2003, 02:46:43 AM »
Reply with quote

I just upgaded from 1.41 to 1.54.  I also installed the chat mod.  Everything seems to be working OK except when I try to delete a topic.  The following error results:

Invalid referring site.

Also, the topic is not removed.  The web site version of Yabbse and mysql are on separate computers.  I have a development version with duplicate of the database on a Linux box on my LAN and it works OK.  MySQL is on the same computer.  I am Admin when trying to the delete.

Any help would be very much appreciated.  I already searched these forums for an answer.  All I discovered from that was the error message is in the language file.

Thank you,
Larry


Logged
lbyard
Noobie
*
Posts: 42



WWW
Re:Version 1.5.4 Is Released
« Reply #148 on: July 08, 2003, 03:00:16 AM »
Reply with quote

Regarding my last post.  I have the forums running in frames.  When I run it directly, the error does not occur.
I can consistently reproduce the condition.  Larry
Logged
Søren Bjerg
Noobie
*
Posts: 17


\o/


WWW
Re:Version 1.5.4 Is Released
« Reply #149 on: July 08, 2003, 08:43:12 AM »
Reply with quote

I've got a question regarding the Packages.php file.

In the file (in a fresh install too) it says...

Code: [Select]
$Packagesphpver = 'YaBB SE 1.5.1';
...which my host isn't too happy about - because of the remote file include vulnerability.

Is it the same file from 1.5.1, or have you just forgotten to update the version string?
Logged
Pages: 1 ... 8 9 [10] 11 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.5.4 Is Released « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
© 2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.037 seconds with 19 queries.