Welcome, Guest. Please Login or Register.
November 17, 2017, 12:41:36 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.5.4 Is Released « previous next »
Pages: 1 ... 7 8 [9] 10 11 Reply Ignore Print
Author Topic: Version 1.5.4 Is Released  (Read 135414 times)
Taildragger
Full Member
***
Posts: 158



WWW
Re:Version 1.5.4 Is Released
« Reply #120 on: June 22, 2003, 03:57:26 PM »
Reply with quote

Since both the new files in the 1.5.3 update are also replaced in 1.5.4, the 1.5.4 update should (with hindsight) be all you need to upgrade from 1.5.2.

Yeah.  Like a fool I copied them and copied over them again.  Just following directions...  :P
Logged

We're designed to be hunters and we're in a society of shopping. There's nothing to kill anymore, there's nothing to fight, nothing to overcome, nothing to explore. In that social emasculation this everyman is created.
Peter Duggan
Llama Chameleon
Global Moderator
YaBB God
*****
Posts: 1793


You come and go...


WWW
Re:Version 1.5.4 Is Released
« Reply #121 on: June 22, 2003, 04:08:33 PM »
Reply with quote

Since both the new files in the 1.5.3 update are also replaced in 1.5.4, the 1.5.4 update should (with hindsight) be all you need to upgrade from 1.5.2.

Yeah.  Like a fool I copied them and copied over them again.  Just following directions...  :P

Of course, if you'd been good and upgraded to 1.5.3 when it came out, that would have made perfect sense! :-X
Logged

wahi
Noobie
*
Posts: 6


I'm a llama!


Re:Version 1.5.4 Is Released
« Reply #122 on: June 22, 2003, 08:30:53 PM »
Reply with quote

Stupid question: How exactly does one update 1.5.3 to 1.5.4? There is no update.php script in the folder. Do I simply replace the old versions of the files with the new ones on the server? Thanks. ???
Logged
David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:Version 1.5.4 Is Released
« Reply #123 on: June 22, 2003, 08:35:32 PM »
Reply with quote

Stupid question: How exactly does one update 1.5.3 to 1.5.4? There is no update.php script in the folder. Do I simply replace the old versions of the files with the new ones on the server? Thanks. ???
Yes, you only need to replace files.
Logged

DaveG
Noobie
*
Posts: 3


I'm a llama!


Re:Version 1.5.4 Is Released
« Reply #124 on: June 23, 2003, 08:57:27 PM »
Reply with quote

I just updated my forum from 1.5.3 to 1.5.4 using the boardmod file.  Now my members and myself are getting a bug when modifying or deleting a message with this error:

Parse error: parse error in /home/tropico/cgi-bin/cafe/Sources/ModifyMessage.php on line 305

Fatal error: Call to undefined function: modifymessage2() in /home/tropico/cgi-bin/cafe/index.php on line 310

I replaced the ModifyMessage.php with a backup file from 1.5.3 and no error.  Any idea what's wrong?

I have only two mods installed beside the 1.5.2 - 1.5.4 updates (addfivemembergroups and globalmodcenter) but neither one touches the modify message file.
Logged
Compuart
Quality, Quality, Quality!
YaBB God
*****
Posts: 1283



WWW
Re:Version 1.5.4 Is Released
« Reply #125 on: June 24, 2003, 05:15:31 AM »
Reply with quote

Either the file was corrupted during ftp-transfer, or a modification went wrong. But if none of your mods touch ModifyMessage.php then you can safely overwrite ModifyMessage.php with a 1.5.4 version of the file from the upgrade, update, or safe-mode package.
Logged

SDMR
Noobie
*
Posts: 10


Board senseless


WWW
Re:Version 1.5.4 Is Released
« Reply #126 on: June 24, 2003, 05:53:00 AM »
Reply with quote

Javascript errors when admin tries to update a member's profile.

When I try to ammend a member's profile to put them into a usergroup for example, I then get the following Javascript error:

Quote
Line: 127
Error: 'document.creator.oldpasswrd.value' is null or not an object

SDMR
Logged
charlottezweb
Sr. Member
****
Posts: 446


charlottezweb.com


WWW
Re:Version 1.5.4 Is Released
« Reply #127 on: June 24, 2003, 01:08:25 PM »
Reply with quote

Anyone else experiencing problems with the new loginout.php file?  When I logout (or any member for that matter) it registers me as a guest and removes my admin rights, but continues to show my admin name as logged in on the "members online" listing.  It doesn't do this on my pre 1.5.4 boards...

Since this was one of the few files altered for this release, it it not safe to use my older version instead of this new one to correct this?

Thanks!
Jason
Logged

"yabb-sense makes the heart grow fonder"
-----------------------------------------------------
Charlottezweb.com
Reliable, well-supported & affordable hosting and design.  Free Yabbse installs.
espenf
Noobie
*
Posts: 2


I'm a llama!


WWW
Re:Version 1.5.4 Is Released
« Reply #128 on: June 24, 2003, 01:38:20 PM »
Reply with quote

Great work guys. I do have one issue - notification emails don't have any 'from' line showing in my mail client. The same thing happens with notifications from this board.

Any ideas?
I have the same problem. Is there a solution for this?
Logged
Douglas
aka The Bear
Support Team
YaBB God
*****
Posts: 1050


Bears rule! Llamas rule too!


WWW
Re:Version 1.5.4 Is Released
« Reply #129 on: June 24, 2003, 01:52:11 PM »
Reply with quote

Yes, do a search for "from, email" in other help.  :)
Logged

Need help? Please SEARCH first.  No need for a bad attitude, we like helping positive minded people.
ComeHit.us Short URL  redirection svcs with YSE powered forums, COMING SOON!
Want to say thanks?  Check out http://comehit.us/?u=3
PC_Freak
Noobie
*
Posts: 11


if(!asleep()) $sheep++;


WWW
Re:Version 1.5.4 Is Released
« Reply #130 on: June 29, 2003, 02:37:19 AM »
Reply with quote

i've been using miniBB for a while and since this new release i threw my miniBB away and installed YaBB SE. it's just great! :D
Logged

Greetz from PC_Freak
luisr
Full Member
***
Posts: 120


Left blank to save space.


Re:Version 1.5.4 Is Released
« Reply #131 on: June 29, 2003, 12:52:16 PM »
Reply with quote

I am trying to do the 1.5.3 to 1.5.4 upgrade via the BoardMod way because I have changed many things related to appearance of forms in most of the files affected by this upgrade.  However, all changes that are not a change in version number fail.  I noticed that the indentation of the code in my source files is different from what the MOD specifies, and thus, the search fails.

I will be doing the modifications by hand for this reason.  However, I am curious as to why the indentation is different since I did not change that in the files I modified.  Anyone else having the same problem?

======

An update:  I did the modifications by hand following the step-by-step process as shown in BoardMod.  I noticed that one of the modifications was not found because the code did not exist as found in the MOD file.  This was in the InstantMessage.php module.  There were several lines of code in this particular step and they were in different order.  Also, an "if" statement, although contextually the same, was coded differently and obviously, could not be found.
« Last Edit: June 29, 2003, 08:13:08 PM by luisr » Logged
Egg
Full Member
***
Posts: 139


I'm a llama!


WWW
Re:Version 1.5.4 Is Released
« Reply #132 on: June 30, 2003, 01:13:25 AM »
Reply with quote

Javascript errors when admin tries to update a member's profile.

When I try to ammend a member's profile to put them into a usergroup for example, I then get the following Javascript error:

Quote
Line: 127
Error: 'document.creator.oldpasswrd.value' is null or not an object

SDMR

I also have this.
Logged
vcblues
Noobie
*
Posts: 39


Fool For The Blues


WWW
Re:Version 1.5.4 Is Released
« Reply #133 on: June 30, 2003, 09:23:13 PM »
Reply with quote

OK Thanks! I got my Winemakers site updated, if all is well I will update the rest of my sites! But now I am wondering. For the future my files seam confudsing. Everything has been updated a couple time now. But my version check looks like the below. I know everything is up to date but I can see problems arising in the future if an an auto-updater is ever designed. I hope the developers keep this in mind. Below is what my update looks like. Would it be smart for me to update all files to the current version or a waist of time?

Quote
YaBB File Users Version
YaBB Package YaBB SE 1.5.4
index.php YaBB SE 1.5.4
english.lng YaBB SE 1.5.2
Admin.php YaBB SE 1.5.1
BoardIndex.php YaBB SE 1.5.1
Calendar.php YaBB SE 1.5.1
Display.php YaBB SE 1.5.1
Errors.php YaBB SE 1.5.1
ICQPager.php YaBB SE 1.5.1
InstantMessage.php YaBB SE 1.5.4
Karma.php YaBB SE 1.5.1
Load.php YaBB SE 1.5.1
LockThread.php YaBB SE 1.5.1
LogInOut.php YaBB SE 1.5.4
Maintenance.php YaBB SE 1.5.1
ManageAttachments.php YaBB SE 1.5.1
ManageBoards.php YaBB SE 1.5.1
ManageCats.php YaBB SE 1.5.1
Memberlist.php YaBB SE 1.5.1
MergeThreads.php YaBB SE 1.5.1
MessageIndex.php YaBB SE 1.5.1
ModifyMessage.php YaBB SE 1.5.4
ModSettings.php YaBB SE 1.5.1
MoveThread.php YaBB SE 1.5.1
Notify.php YaBB SE 1.5.1
Poll.php YaBB SE 1.5.1
Post.php YaBB SE 1.5.4
Profile.php YaBB SE 1.5.4
Recent.php YaBB SE 1.5.1
Register.php YaBB SE 1.5.1
RemoveOldThreads.php YaBB SE 1.5.1
RemoveThread.php YaBB SE 1.5.1
RepairBoards.php YaBB SE 1.5.1
Search.php YaBB SE 1.5.1
Security.php YaBB SE 1.5.1
SendTopic.php YaBB SE 1.5.1
SplitThreads.php YaBB SE 1.5.1
Subs.php YaBB SE 1.5.1
Logged

Vince
~aka vcblues

The Blues Site - http://thebluessite.com
Winemakers World - http://winemakersworld.com
Peter Duggan
Llama Chameleon
Global Moderator
YaBB God
*****
Posts: 1793


You come and go...


WWW
Re:Version 1.5.4 Is Released
« Reply #134 on: July 01, 2003, 11:12:38 AM »
Reply with quote

Would it be smart for me to update all files to the current version or a waist of time?

Those *are* all the current versions!

PS On reading your post again, it's obvious that you knew that. So, if the question is whether to modify them all to say 1.5.4, I wouldn't bother because:

1. It won't be true.
2. It'll only confuse the version checker.
« Last Edit: July 01, 2003, 11:17:21 AM by Peter Duggan » Logged

Pages: 1 ... 7 8 [9] 10 11 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.5.4 Is Released « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.156 seconds with 19 queries.