Welcome, Guest. Please Login or Register.
November 24, 2017, 03:34:00 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: YaBB SE 1.5.2 « previous next »
Pages: 1 [2] 3 4 ... 13 Reply Ignore Print
Author Topic: YaBB SE 1.5.2  (Read 50887 times)
TheXerox
Noobie
*
Posts: 20


I'm a llama!


WWW
Re:YaBB SE 1.5.2
« Reply #15 on: April 22, 2003, 08:19:47 AM »
Reply with quote

Yeah.. exactly like that.  I guess its straight, I'm not going to worry about it..  

Just glad I decided to come check on the status of some mods today and found this.. last time I went away on vacation for a week and came back to a hacked board with a couple hundred emails from my users  :-\
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:YaBB SE 1.5.2
« Reply #16 on: April 22, 2003, 08:39:15 AM »
Reply with quote

For anyone using any previous versions or "derivatives" of YaBB SE (yabb.it, yabb.nl, etc) you should upgrade and make these changes as it exists in anyone using earlier versions of SE.
Logged

Silicon-Surge
Noobie
*
Posts: 11


c:&gtdeltree /windows/*.* /f


Re:YaBB SE 1.5.2
« Reply #17 on: April 22, 2003, 09:04:33 AM »
Reply with quote

When you apply a mod that has already been applyed it says:
 
[ I know it isn't installed, so install it anyway ]

O.o ???
Logged

You suck I rule get over it ;)
oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:YaBB SE 1.5.2
« Reply #18 on: April 22, 2003, 09:13:25 AM »
Reply with quote

Ok... I'm a tad confused... I am running 1.51 final... I assume I should run the second thing (1.51 to 1.52 upgrade) first and then the "bugfixes" package...
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:YaBB SE 1.5.2
« Reply #19 on: April 22, 2003, 09:33:03 AM »
Reply with quote

Nevermind... I found the bugfix pak out here and installed that... Now before I go install the other thing, I gotta go figure out why it can't find a certain line in InstantMessage.php (most likely because I've got the AdvIM mod installed along with a couple of other IM improvements...)
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
Vampy
Noobie
*
Posts: 17


I'm a llama!


Re:YaBB SE 1.5.2
« Reply #20 on: April 22, 2003, 09:45:58 AM »
Reply with quote

I'm confused here.  ??? I am currebtly running YaBBSE 1.51 Final with the bugfix released earlier. So I should download 1.52? Which then? Also, what is the new feature?
Logged
oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:YaBB SE 1.5.2
« Reply #21 on: April 22, 2003, 10:05:26 AM »
Reply with quote

Ok. Since you already have the bugfix, add the YaBBPak server mentioned above and then download and install the first pack.
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
Vampy
Noobie
*
Posts: 17


I'm a llama!


Re:YaBB SE 1.5.2
« Reply #22 on: April 22, 2003, 10:07:48 AM »
Reply with quote

Thanks.  ;D
Logged
oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:YaBB SE 1.5.2
« Reply #23 on: April 22, 2003, 10:29:35 AM »
Reply with quote

You're welcome
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
CokeCan
Full Member
***
Posts: 182



WWW
Re:YaBB SE 1.5.2
« Reply #24 on: April 22, 2003, 10:33:12 AM »
Reply with quote

hehehe, I updated last night to 1.5.1 and now here's a new version :)
With 1.5.1 I am having problems adding attachments (I use Safe mode), I get this error:
Quote
2: filesize() [function.filesize]: SAFE MODE Restriction in effect. The script whose uid is 80 is not allowed to access /data/roxette/usersites/runto/content/attachments/.. owned by uid 8000
(/jumpgate/roxette/usersites/runto/content/forum/Sources/Post.php ln 902)
Is it fixed now? :-\
« Last Edit: April 22, 2003, 10:37:54 AM by CokeCan » Logged
acf [delete me]!
YaBB God
*****
Posts: 521


la especialidad de grafic


WWW
Re:YaBB SE 1.5.2
« Reply #25 on: April 22, 2003, 10:38:47 AM »
Reply with quote


I said update, didn't I? ???

oeps sorry your right update it is  :)
Logged

oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:YaBB SE 1.5.2
« Reply #26 on: April 22, 2003, 10:48:20 AM »
Reply with quote

Ok... I figured out what the problem was with that string in InstantMessage.php - It was a simple fix: The version of InstantMessage.php I have uses $scripturl in that line already and it was looking for $cgi. I still have to get it to accept that fix - everytime I download the pak to the folder and then try to replace it with the edited version, I get a message about "permission denied" and then it acts like it copied the new version, but it doesn't pick up the changes...
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:YaBB SE 1.5.2
« Reply #27 on: April 22, 2003, 11:05:53 AM »
Reply with quote

Ok... I figured out why it wasn't appearing to pick up changes... there's a similar line in post.php and I think I was replacing that line with the one from instantmessage.php... Anyway, other than an error due to not having file permissions set right for dutch.lng, it installed fine... I'm installing the rest of this mod manually...
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
Peter Duggan
Llama Chameleon
Global Moderator
YaBB God
*****
Posts: 1793


You come and go...


WWW
Re:YaBB SE 1.5.2
« Reply #28 on: April 22, 2003, 11:22:43 AM »
Reply with quote

Mouseover on the 'Powered by YaBB SE' link still reads 'v=YaBB SE 1.5.1'. But thanks for the quick work!
Logged

[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:YaBB SE 1.5.2
« Reply #29 on: April 22, 2003, 11:35:03 AM »
Reply with quote

Mouseover on the 'Powered by YaBB SE' link still reads 'v=YaBB SE 1.5.1'. But thanks for the quick work!

Didn't change that, don't worry about it.

Look closely to the language file changes for the new feature ::).

CokeCan, I'm not sure but it seems as if you have permission problems.  You might try uploading your sources all again.

-[Unknown]
Logged
Pages: 1 [2] 3 4 ... 13 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: YaBB SE 1.5.2 « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.138 seconds with 19 queries.