Welcome, Guest. Please Login or Register.
November 24, 2017, 10:56:16 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  English User Help  |  English Help  |  Topic: Fix to problems with Free hosting on lycos.co.uk « previous next »
Pages: 1 ... 4 5 [6] Reply Ignore Print
Author Topic: Fix to problems with Free hosting on lycos.co.uk  (Read 66301 times)
LouisGuest
Guest
I have some Errors for you!
« Reply #75 on: May 10, 2003, 11:05:55 AM »
Reply with quote

1 ERROR:
/LouisGuest/index.php?board=;action=profile;user=Louis
2: SAFE MODE Restriction in effect. The script whose uid is 163892 is not allowed to access /data/members/free/tripod/uk/l/o/u/LouisGuest owned by uid 0 <br />(/data/members/free/tripod/uk/l/o/u/LouisGuest/htdocs/Sources/Profile.php ln 332)

2 ERROR:
/LouisGuest/index.php
Database Error: Lost connection to MySQL server during query
File: /data/members/free/tripod/uk/l/o/u/LouisGuest/htdocs/Sources/Security.php
Line: 50
etc.........
Logged
nick898
Noobie
*
Posts: 35


I'm a llama!


Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #76 on: May 14, 2003, 08:17:11 PM »
Reply with quote

Thank you very much for this mod. But there is something I'd like to fix. When I make a post/reply or basically save anything on my forum like make a new category or save the template. Well it brings me to a site that says it is redirecting back to the forum but it doesn't redirect and everytime I have to click the link so it redirects. I'm guessing I have to edit this code:

Code: [Select]
function redirectexit (){   global $yySetLocation;   print '<html><head><script language="JavaScript"><!-- Beginlocation.href="' . $yySetLocation . '"//  End --></script></head><title>Redirector</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"></head><body><center>  <br>  <br>  <br>  Redirecting to ' . $yySetLocation . '<br>  Please click <a href="' . $yySetLocation . '">here</a> if not redirected.<br></center></body></html>';   obExit();}
Or this code:

Code: [Select]
function redirectinternal()
{
   global $currentboard, $sourcedir, $action, $threadid;

   if ($currentboard != '' && $action != 'logout')
   {
      if (isset($threadid) && $threadid > 0)
      {
         include_once("$sourcedir/Display.php");
         Display();
      }
      else
      {
         include_once("$sourcedir/MessageIndex.php");
         MessageIndex();
      }
   }
   else
   {
      include_once("$sourcedir/BoardIndex.php");
      BoardIndex();
   }
   obExit();
}

How can I set it to redirect without having to click the link?
Logged
oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #77 on: May 17, 2003, 08:50:57 PM »
Reply with quote

I'm not sure, but somehow I got it to do that on my Lycos board... I think I commented out a redirectexit() someplace. Also, attachments don't work on Lycos UK... Everytime I've tried to attach something it says "chmod() has been disabled due to security reasons".
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #78 on: May 19, 2003, 09:02:04 AM »
Reply with quote

Well, I've got that thing installed and it works just fine (although I never see the screen saying I'm being redirected).
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
ramunae
Noobie
*
Posts: 4


I'm a llama!


Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #79 on: May 23, 2003, 10:38:57 AM »
Reply with quote

In yaBBSe prefereces language selection I got this:
An Error Has Occurred!

2: SAFE MODE Restriction in effect. The script whose uid is 985381 is not allowed to access /data/members/free/tripod/uk/r/a/m/ramunae owned by uid 0
(/data/members/free/tripod/uk/r/a/m/ramunae/htdocs/Sources/Admin.php ln 1151)

So help me, please .I will crazy... ??? :-[
Logged
GameLab
Noobie
*
Posts: 17


Now What do i have here


WWW
Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #80 on: June 14, 2003, 09:44:14 AM »
Reply with quote

Is anyone getting this error when they try to go to yabbpak center in the admin section

Quote
An Error Has Occurred!

2: ini_get, ini_alter, ini_restore, ini_set, getrusage, mysql_list_dbs, get_current_user, set_time_limit, getmyuid, getmypid, dl, leak, listen, chown, chmod, chgrp, realpath, tmpfile, link() has been disabled for security reasons
(/data/members/free/tripod/uk/c/o/o/coolboard/htdocs/hosted/gpinternational/Sources/Packages.php ln 31)

I Have not installed this mod yet ,but i never had the ridirection problems .
Logged

FREE FREE FREE FREE FREE FREE FREE
Yet Another Bulleten Board SE Hosting at
http://coolboards.dk3.us , Sign Up Today
It may take 1-2 Days for your forum to be set up , but its worth it , its 99% ad free .
FREE FREE FREE FREE FREE FREE FREE
seaspirit
Noobie
*
Posts: 4


I'm a llama!


Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #81 on: July 18, 2003, 08:11:27 PM »
Reply with quote

But I can't get the free hosting in lycos.co.uk
Logged
oldiesmann
YaBB God
*****
Posts: 577


Jesus died for your sins... Have you thanked him?


WWW
Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #82 on: August 06, 2003, 05:39:21 PM »
Reply with quote

To get free hosting on Lycos UK, simply go to www.lycos.co.uk and click on "Register" on the upper right-hand side of the screen. This is right below the "shopping" tab.
Logged

"I've sinned greatly, but Christ's for real, baby
It's a wonder He saved me and just didn't hate me
So won't you tell Him "Save me"
Please stand up, please stand up, please stand up..." - J. Jackson (More Info)
Thanatos
Noobie
*
Posts: 2



Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #83 on: August 28, 2003, 06:05:13 PM »
Reply with quote

I can't run the installation in my lycos account...
the info of the server is
http://members.lycos.co.uk/kmikc/phpinfo.php
and I have set the CHMOD correctly, but when I finish completing step 1 and I try to go on, some problems with lines 335, 346 and 348 appear and I can't continue the installation process...
what can I do?
Logged
andrea
Global Moderator
YaBB God
*****
Posts: 4400


Peace on Earth


WWW
Re:Fix to problems with Free hosting on lycos.co.uk
« Reply #84 on: September 12, 2003, 09:09:25 AM »
Reply with quote

Did you install the safe mode package?
Logged

amleto
Noobie
*
Posts: 18


I'm a llama!


attachments on tripod/lycos
« Reply #85 on: September 29, 2003, 07:17:38 AM »
Reply with quote

YaBB SE Version: 1.5.4
PHP Version:
MySQL Version:
Server Platform:
Link to Forum:

Problem Description:
hi, I've installed Yabbse 1.5.4 on my site who is hosted on tripod/lycos.
At the moment It seems that everything is OK except for attachments.
When I try to attach a file in a post I receive this error message.

2: chmod, chgrp, realpath, tmpfile, link() has been disabled for security reasons
(/data/members/free/tripod/it/a/s/t/astronomican/htdocs/forum/Sources/Post.php ln 915)


Can someone help me, please? What can I do to fix this problem?

Bye and thank you all  :)




Logged
Douglas
aka The Bear
Support Team
YaBB God
*****
Posts: 1050


Bears rule! Llamas rule too!


WWW
Re:attachments on tripod/lycos
« Reply #86 on: September 29, 2003, 08:47:04 AM »
Reply with quote

Please check the thread in Installation Help for Lycos.  VERY first one, you cannot miss it.
Logged

Need help? Please SEARCH first.  No need for a bad attitude, we like helping positive minded people.
ComeHit.us Short URL  redirection svcs with YSE powered forums, COMING SOON!
Want to say thanks?  Check out http://comehit.us/?u=3
amleto
Noobie
*
Posts: 18


I'm a llama!


Re:attachments on tripod/lycos
« Reply #87 on: September 29, 2003, 09:49:21 AM »
Reply with quote

thank you for the reply. I've read the topic you told me but unfortunately I have not found something that could help me. I've tried to do what one uder told but now I get this message instead of the previous one.

2: opendir(): SAFE MODE Restriction in effect. The script whose uid is 660348 is not allowed to access /data/members/free/tripod/it/a/s/t/astronomican/htdocs/forum owned by uid 0 <br />(/data/members/free/tripod/it/a/s/t/astronomican/htdocs/forum/Sources/Post.php ln 901)

I'm again at the beginning of my problem  :'(
Some advice? The posting works well. Attachments never...

Bye and thanks

Should I post this as a reply on that topic?

P.S. I have anoter forum active on lycos/tripod and there attachments works fine! I remember I've changed something in a file of the board but don't remember what (it was some time ago).  :'(
« Last Edit: September 29, 2003, 09:52:19 AM by amleto » Logged
Pages: 1 ... 4 5 [6] Reply Ignore Print 
YaBB SE Community  |  English User Help  |  English Help  |  Topic: Fix to problems with Free hosting on lycos.co.uk « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.094 seconds with 20 queries.