Welcome, Guest. Please Login or Register.
November 22, 2017, 07:11:12 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: SECURITY FIX! Users using any version prior to 1.5.1 « previous next »
Pages: 1 2 [3] 4 5 ... 12 Reply Ignore Print
Author Topic: SECURITY FIX! Users using any version prior to 1.5.1  (Read 49346 times)
maobe
Full Member
***
Posts: 227


hinein, hindurch und darüber hinaus!


WWW
Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #30 on: February 02, 2003, 01:30:30 PM »
Reply with quote

FIXED! thnx for the info!  :D
Logged

www.grofafo.org - Das GROSSE Fantasy-Forum
www.nachtbrett.de - Das Nachtbrett
Overseer
Sr. Member
****
Posts: 455



Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #31 on: February 02, 2003, 01:30:48 PM »
Reply with quote

(like i said on one of the other threads that got deleted)

one is enough.. if u notice a board hasn't updated it means the admin is out doing something. not everyone lives on the internet...

i came home earlier to 5 emails and i'd only been gone 3 hours... i fixed my board right away... only to get 4 more emails
Logged

I learned that from the G's, a G is an Overseer, the Overseer sees.
More than you do 'cause he gets experienced - Snoop on Daz's OG

Supreme exalted, universal leader, Descendent of the kings and queens, the Overseer
The overlord, cream of the crop, creme de la creme - Gang Starr  Royalty
PioneeR
Llama Hunter
YaBB God
*****
Posts: 767



Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #32 on: February 02, 2003, 01:39:40 PM »
Reply with quote

I thought I had got popular at first!

I am glad of the first email.. if it takes 10+ to get everyone safe.. i can live with that too  ;D
Logged
Overseer
Sr. Member
****
Posts: 455



Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #33 on: February 02, 2003, 01:42:07 PM »
Reply with quote

Thats BS.. one is enuf.. anymore is just spam.
Logged

I learned that from the G's, a G is an Overseer, the Overseer sees.
More than you do 'cause he gets experienced - Snoop on Daz's OG

Supreme exalted, universal leader, Descendent of the kings and queens, the Overseer
The overlord, cream of the crop, creme de la creme - Gang Starr  Royalty
Jan Houtsma
Noobie
*
Posts: 31



WWW
Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #34 on: February 02, 2003, 01:45:06 PM »
Reply with quote

wtf with all these messages.
Logged
-Napalm-
Noobie
*
Posts: 6



Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #35 on: February 02, 2003, 01:46:56 PM »
Reply with quote

I noticed that in the extra emails the thread ID kept increasing with each email... so possibly a bug with the notification code here on YaBB SE?
Logged

Sorry, I am no longer able to work on my sister's (Mach8's) mods.
Ben_S
Disciple of Joe
Support Team
YaBB God
*****
Posts: 1586


I Love YaBB SE!


WWW
Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #36 on: February 02, 2003, 01:52:59 PM »
Reply with quote

Gotta love it the way people are quick to call anything spam these days.

Ok so 10 is a bit excessive, but it wasnt intentional so stop moaning, if you dont like getting 10, then opt out  ::)
Logged
BrudaSwen
Noobie
*
Posts: 1


crap hApPeNs


WWW
Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #37 on: February 02, 2003, 01:53:21 PM »
Reply with quote

THX!
I just came home and saw 5-Mails on that old E-Mail address!
So I thought, that it is very important and I fixed it!
THX!
« Last Edit: February 02, 2003, 01:53:48 PM by BrudaSwen » Logged
edlomon
Full Member
***
Posts: 179



Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #38 on: February 02, 2003, 01:58:44 PM »
Reply with quote

i got 7 about this error and i quickly fixed it b4 nething serious happened to my site/or the server its on. luckly i got it fixed.b4 any harm happened.
Logged
baldrick
Noobie
*
Posts: 8


I'm a llama!


Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #39 on: February 02, 2003, 01:58:59 PM »
Reply with quote

Thanks for the heads up!
Fix in place.
And I agree, 9 e-mails is a small price to pay  :-*
Logged
Overseer
Sr. Member
****
Posts: 455



Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #40 on: February 02, 2003, 02:02:53 PM »
Reply with quote


Gotta love it the way people are quick to call anything spam these days.

Ok so 10 is a bit excessive, but it wasnt intentional so stop moaning, if you dont like getting 10, then opt out  ::)


not at the risk of missing another of these announcements.

unfortunately.. this now many cause people to do so and therefore miss future announcements of this type.
Logged

I learned that from the G's, a G is an Overseer, the Overseer sees.
More than you do 'cause he gets experienced - Snoop on Daz's OG

Supreme exalted, universal leader, Descendent of the kings and queens, the Overseer
The overlord, cream of the crop, creme de la creme - Gang Starr  Royalty
Mr Slabi
Noobie
*
Posts: 2


I'm a llama!


Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #41 on: February 02, 2003, 02:04:27 PM »
Reply with quote

    10 Emails here and it doesn't bother me at all...It lets those lazy people that never fix their boards know just how important this fix is.
   Thanx for the heads up...I am useless at php and would have never known untill it was too late. Repairs made.

Slabi
Logged
Killer Possum
Sr. Member
****
Posts: 446



WWW
Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #42 on: February 02, 2003, 02:13:05 PM »
Reply with quote

WOW all these people got around 10 e-mails and I got only 2, feeling a bit unloved here :P
« Last Edit: February 02, 2003, 02:13:54 PM by Killer Possum » Logged
Ben_S
Disciple of Joe
Support Team
YaBB God
*****
Posts: 1586


I Love YaBB SE!


WWW
Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #43 on: February 02, 2003, 02:14:42 PM »
Reply with quote

I've seen it all.
Logged
Aquilo
The Black Llama
Sr. Member
****
Posts: 416


Would'nt you like to be a llama too?


WWW
Re:SECURITY FIX! Users using any version prior to 1.5.1
« Reply #44 on: February 02, 2003, 02:15:41 PM »
Reply with quote

Honestly don't care but I was wondering way I got 9 emails!?

I keep outlook express open all the time and kept getting the chime for new email every 20 minutes, I had fixed it yesterday when I installed YaPP for the first time and went to there boards to post my own problem.

But I think everyone should have there board fixed except for the noone@nowhere.daa emails you should be getting allot of bounced emails :-\
Logged

[td][/td]
[td]
[/td][td][/td][/table]
Pages: 1 2 [3] 4 5 ... 12 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: SECURITY FIX! Users using any version prior to 1.5.1 « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
© 2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.051 seconds with 19 queries.