Welcome, Guest. Please Login or Register.
November 22, 2017, 07:11:07 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: 1.5.1 RC1, SE Store, and SE User Survey! « previous next »
Pages: 1 2 [3] 4 5 ... 20 Reply Ignore Print
Author Topic: 1.5.1 RC1, SE Store, and SE User Survey!  (Read 50298 times)
Daniel D.
Mod Team
YaBB God
*****
Posts: 2935



Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #30 on: January 21, 2003, 02:30:25 PM »
Reply with quote


What kind of..... well, I would just delete the line if that doesn't help.... the line was added in this version, not sure why it won't work.

Wierdo servers.

-[Unknown]

No solution...

@pioneer:

Parse error: parse error in /usr/home/single/www/fragsquadron.de/yabbse/upgrade.php on line 54
Logged

tweek
Noobie
*
Posts: 12


Whats this button do?


Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #31 on: January 21, 2003, 02:30:47 PM »
Reply with quote

If I run the fresh install on top of my 1.5.0, will it mess up my database to where I lose data?  I realize I will lose any mods.
Logged
MedMan
Noobie
*
Posts: 40


Trust me I'm a doctor...;-)


Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #32 on: January 21, 2003, 02:31:14 PM »
Reply with quote

Doesn't work for me either, nothing happens when trying to run upgrade.php.

Also I get two errors:
1)
Unknown column 'b.ID_LAST_TOPIC' in 'on clause'
: /home/sites/site315/web/yabbse/Sources/BoardIndex.php
: 153

So obviously any columns/tables meant to be added by upgrade.php are not added.

2) The re-login problem again: you have to relogin after each link you follow, what was the solution for that ?

What I have done is put back al 1.4.1. files using FTP and now it is working again.

However what is always annoying is that individual installed mods get lost, so you have to re-install that manually.

Is it possible for future versions to leave files like language files out (often parts of texts from mods were added in the language files) or so ?

PS: I don't like the idea of having to register for another site (Sourgeforce) to report bugs, why isn't there an internal link to the bugs section here on this site ?
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #33 on: January 21, 2003, 02:31:36 PM »
Reply with quote

Try removing any/all instances of this line:

@set_time_out(300);

Those are the only two things that could be causing this.

-[Unknown]
Logged
Daniel D.
Mod Team
YaBB God
*****
Posts: 2935



Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #34 on: January 21, 2003, 02:32:10 PM »
Reply with quote


If I run the fresh install on top of my 1.5.0, will it mess up my database to where I lose data?  I realize I will lose any mods.

OMG ::) - excisting board -> upgrade
no board -> fresh install !!
Logged

[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #35 on: January 21, 2003, 02:34:44 PM »
Reply with quote


Okay, those with problems.... find this:

$continue = (isset($continue) ? $continue : $HTTP_GET_VARS['continue']);

And replace it with:

$continue = $HTTP_GET_VARS['continue']);

-[Unknown]


Typo... replace it with:

$continue = $HTTP_GET_VARS['continue'];

See if that works... ARG.  It worked fine for me :/.

-[Unknown]
Logged
Daniel D.
Mod Team
YaBB God
*****
Posts: 2935



Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #36 on: January 21, 2003, 02:35:07 PM »
Reply with quote


Try removing any/all instances of this line:

@set_time_out(300);

Those are the only two things that could be causing this.

-[Unknown]

Nice, did it !
Logged

tweek
Noobie
*
Posts: 12


Whats this button do?


Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #37 on: January 21, 2003, 02:35:44 PM »
Reply with quote

Worked here.......
Logged
Killer Possum
Sr. Member
****
Posts: 446



WWW
Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #38 on: January 21, 2003, 02:36:48 PM »
Reply with quote

Quote
global $errornum, $continue;
$continue = (isset($continue) ? $continue : $HTTP_GET_VARS['continue']);

@set_time_out(300);

/* ### Version Info ### */

replace with this:


Quote
global $errornum, $continue;
$continue = (isset($continue) ? $continue : $HTTP_GET_VARS['continue']);

/* ### Version Info ### */



That worked for me :)

(left global $errornum, $continue;
$continue = (isset($continue) ? $continue : $HTTP_GET_VARS['continue']); as is and just removed @set_time_out(300);)
« Last Edit: January 21, 2003, 02:38:35 PM by Killer Possum » Logged
Egg
Full Member
***
Posts: 139


I'm a llama!


WWW
Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #39 on: January 21, 2003, 02:37:04 PM »
Reply with quote

and here.. thanks [unknown] once again you save my bacon....
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #40 on: January 21, 2003, 02:39:21 PM »
Reply with quote

Extremely annoying :(

Oh yeah, did I mention to backup your existing files yet? ;)
Logged

tweek
Noobie
*
Posts: 12


Whats this button do?


Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #41 on: January 21, 2003, 02:41:27 PM »
Reply with quote


Extremely annoying :(

Oh yeah, did I mention to backup your existing files yet? ;)


Backups???  Whats that?? :P
Logged
digibike
Noobie
*
Posts: 19


It only hurts if you survive ...


WWW
Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #42 on: January 21, 2003, 02:45:44 PM »
Reply with quote

I tried all three versions of the  $continue variables but no go. Anybody any suggestions?

Error remains undefined index in line 54.

I deleted all the line with @set_time_out(300);  and now the upgrade seems to have worked.  Thanks for the quick replies.



« Last Edit: January 21, 2003, 02:50:31 PM by digibike » Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #43 on: January 21, 2003, 02:46:38 PM »
Reply with quote

digibike, yes delete that.

Also, thanks to the 50+ people that have filled in the survey so far :)
Logged

Killer Possum
Sr. Member
****
Posts: 446



WWW
Re:1.5.1 RC1, SE Store, and SE User Survey!
« Reply #44 on: January 21, 2003, 02:47:22 PM »
Reply with quote

Well I successfully screwed up my board :'( I keep getting a database error.

My Board

any suggestions.
Logged
Pages: 1 2 [3] 4 5 ... 20 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: 1.5.1 RC1, SE Store, and SE User Survey! « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.128 seconds with 19 queries.