Welcome, Guest. Please Login or Register.
November 21, 2017, 03:22:42 AM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: YaBB SE Version 1.5 on hold! « previous next »
Pages: [1] 2 3 4 Reply Ignore Print
Author Topic: YaBB SE Version 1.5 on hold!  (Read 18339 times)
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
YaBB SE Version 1.5 on hold!
« on: January 06, 2003, 02:10:31 PM »
Reply with quote

When we released version 1.5 it made significant progress as far as speed and CPU usage went. However, an unexplainable amount of bugs surfaced.

Since this is the case, we suggest to all of those who are installing fresh installs to download and install 1.4.1 until we have completed our testing and a release is made of version 1.5.1

We are very sorry for any inconvenience which may have arisen due to any users upgrading to 1.5. To those advanced users, feel free to upgrade but you may encounter some bugs.

YaBB SE has seen typcially a closed beta to our beta testers group and then a public release. For future versions we will have a closed beta with our beta testing group followed by a period of an open beta test. This will definitely be the case for version 2 (a.k.a. Trinity) and possibly for version 1.5.1.
Logged

Larry_Laffer
Jr. Member
**
Posts: 82


I love YaBB SE!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #1 on: January 06, 2003, 02:20:01 PM »
Reply with quote

Hey, since we have a big site and I know PHP and programming, I would like to participate in your BETA Tester group...
Logged

YaBB SE is the best BB System I know. Let's integrate it into PHPNUKE!!!!!!!
The Large Portion
Noobie
*
Posts: 31


Bleh!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #2 on: January 06, 2003, 02:20:20 PM »
Reply with quote

Don't want this to come out the wrong way because everyone appreciates your work, but now you've said this is there a way we can uninstall back down to 1.4.1?

I've applied most of the fixes to my 1.5.0 board and it still doesn't work properly, but since there were modifications made to the database at installation (?), I didn't want to risk just installing the old software.

Cheers :)
Logged
Big P
Mod Team
YaBB God
*****
Posts: 1462


"Back in '68, I don't like you, The End."


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #3 on: January 06, 2003, 02:20:59 PM »
Reply with quote

After I spent about 4 hours converting the Smilies mod today!  ::) lol. Still, I definitly believe you're doing the right thing as a SE forum I set up for someone had a number of problems.
Logged

PHPNews has been released!!! Download it now!!!
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #4 on: January 06, 2003, 02:23:18 PM »
Reply with quote


Hey, since we have a big site and I know PHP and programming, I would like to participate in your BETA Tester group...


Larry! Hadn't seen you in a while :) We'll be looking over this stuff soon enough, feel free to send me a PM.
Logged

JRCarr
Jr. Member
**
Posts: 72


The Jack of all Trades and the Master of None.


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #5 on: January 06, 2003, 02:24:30 PM »
Reply with quote

So if I have already upgraded from the 1.4.1 to the 1.5, are you recommending that I down grade back to 1.4.1? I don't seem to be having any noticed problems, other than having to change the ubbc.js file so that the tag buttons would work.  My site is at: http://www.carrscorner.com/yabbse/index.php Are any of these bugs security problems that I should consider down grading for?  Thanks for any assistance to these questions.

Jack Carr
Logged

Jack
tamalyn
Noobie
*
Posts: 29


I'm a llama!


Re:YaBB SE Version 1.5 on hold!
« Reply #6 on: January 06, 2003, 02:24:35 PM »
Reply with quote

hi

I have just uploaded the upgrade to 1.5 and so far have not really found any bugs, except could not browse or something for avatars. are there alot of bugs? or does effect everyone indivuadually?

i will see how it goes, but is there a way to downgrade it?

Tamalyn
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #7 on: January 06, 2003, 02:24:53 PM »
Reply with quote


Don't want this to come out the wrong way because everyone appreciates your work, but now you've said this is there a way we can uninstall back down to 1.4.1?


Unfortunately no. However, we're working hard on 1.5.1 now and we hope to not be much longer - BUT we're wanting to do it right to make sure something like this doesn't happen again.

For now, keep your eye on the bugs board, report bugs at our tracker http://sourceforge.net/tracker/?atid=482971&group_id=57105&func=browse and use the Other Help area and we'll see if we can fix you up.
Logged

Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #8 on: January 06, 2003, 02:26:11 PM »
Reply with quote

hehe should have mention in the first post: If you are not having any issues, keep using 1.5.

The announcement is mostly for those considering upgrading or installing new forums.
Logged

The Large Portion
Noobie
*
Posts: 31


Bleh!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #9 on: January 06, 2003, 02:26:45 PM »
Reply with quote



Don't want this to come out the wrong way because everyone appreciates your work, but now you've said this is there a way we can uninstall back down to 1.4.1?


Unfortunately no. However, we're working hard on 1.5.1 now and we hope to not be much longer - BUT we're wanting to do it right to make sure something like this doesn't happen again.


Coolio Hoolio :)

Good luck guys 8)
Logged
Ben_S
Disciple of Joe
Support Team
YaBB God
*****
Posts: 1586


I Love YaBB SE!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #10 on: January 06, 2003, 02:30:46 PM »
Reply with quote

If you need anyone else to beta test I'm willing to test on my fairly large board, couldnt possibly be any worse than when I was one of the "lucky" few to test sp1  ::) :o
Logged
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #11 on: January 06, 2003, 02:33:10 PM »
Reply with quote

Yes it's not horrible, I haven't had any issues with it in my testing but there are definitely a few issues that need to be addressed :)
Logged

junomat
Jr. Member
**
Posts: 74


I'm a llama!


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #12 on: January 06, 2003, 02:35:45 PM »
Reply with quote

is there any chance that someone is going to make a yabbpak with all the bugfixes?

thanks,
mat
Logged

silence is so accurate
Omar Bazavilvazo
YaBB SE Developer
YaBB God
*****
Posts: 2153


I never said I would stay to the end...


WWW
Re:YaBB SE Version 1.5 on hold!
« Reply #13 on: January 06, 2003, 02:39:23 PM »
Reply with quote


is there any chance that someone is going to make a yabbpak with all the bugfixes?

thanks,
mat


Check this thread:
http://www.yabbse.org/community/index.php?board=158;action=display;threadid=16456

ja ne!
Logged

Greetings from México!
http://OmarBazavilvazo.com
Mi foro Español-Japonés
http://HablaJapones.org
http://hablajapones.org/index.php/japones/tutoriales/b16.php

NO me manden IM para soporte o dudas
...Leo los foros como todos...
Edwin
Guest
Re:YaBB SE Version 1.5 on hold!
« Reply #14 on: January 06, 2003, 07:00:52 PM »
Reply with quote

Maybe someone should make this thread sticky so that everybody knows  that version 1.5.0 is on hold!

(before it gets down under  ;D)
Logged
Pages: [1] 2 3 4 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: YaBB SE Version 1.5 on hold! « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
© 2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.035 seconds with 19 queries.