Welcome, Guest. Please Login or Register.
November 22, 2017, 12:28:31 AM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  English User Help  |  English Help  |  Topic: Blank index.php after install « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Blank index.php after install  (Read 4355 times)
cybercub
Noobie
*
Posts: 5


I'm a llama!


Blank index.php after install
« on: January 06, 2003, 05:00:59 AM »
Reply with quote

Install went smoothly (I've done this before, though it's been awhile), but when it took me to the index page I see just a blank screen.  Nothing there.  Error messages are fine, they at least give me a clue, but blank screens?  Any ideas?

Running IIS on WinXP
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Blank index.php after install
« Reply #1 on: January 06, 2003, 05:22:25 AM »
Reply with quote

Well, there is the "blank screen" issue.  Try hitting F5/Refresh.

Aslo, I'm curious.... IIS, did you say?

Hmmm.... go into Forum Preferences and Settings, and check the IIS boxes.  See if that fixes it.

If not, probably go ahead and uncheck them...

-[Unknown]
Logged
Chris Cromer
The Strange One
Mod Team
YaBB God
*****
Posts: 3152


I am just a figment of your imagination.


WWW
Re:Blank index.php after install
« Reply #2 on: January 06, 2003, 06:38:24 AM »
Reply with quote

I had this same problem with 1.5.0 on apache, right after it installed all I could see was a blank white page.
Logged

Chris Cromer

I am not suffering from insanity, I am enjoying every minute of it.
TheJkWhoSaysNi
YaBB God
*****
Posts: 1025


I dont know what to put here, i'll leave it blank.


WWW
Re:Blank index.php after install
« Reply #3 on: January 06, 2003, 11:36:39 AM »
Reply with quote

If its ok after you refresh, get the fix here
Logged

WARNING: THIS POST MAY CONTAIN TRACES OF PEANUT!!!
I'm listening to....
cybercub
Noobie
*
Posts: 5


I'm a llama!


Re:Blank index.php after install
« Reply #4 on: January 06, 2003, 04:28:04 PM »
Reply with quote

I already thought of refreshing, I hit the button 4 times, closed browser tried again.  Restarted, tried again.  Still blank.  And I can't get into the preference settings, well I could edit it but I don't think that's the fix.

Could it be some kind of IIS setting I forgot about?  I think I got everything covered, but you can never be sure.
Logged
cybercub
Noobie
*
Posts: 5


I'm a llama!


Re:Blank index.php after install
« Reply #5 on: January 06, 2003, 05:30:43 PM »
Reply with quote

Hmm... Settings.php shows up blank as well... perhaps I've got myself a PHP issue?  PHP4, I believe it's set up fine, install.php worked fine.
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Blank index.php after install
« Reply #6 on: January 06, 2003, 05:56:46 PM »
Reply with quote

Settings.php SHOULD be blank.

Set up a phpinfo.php and give us a link.

<?php

phpInfo();

?>

-[Unknown]
Logged
TheJkWhoSaysNi
YaBB God
*****
Posts: 1025


I dont know what to put here, i'll leave it blank.


WWW
Re:Blank index.php after install
« Reply #7 on: January 06, 2003, 05:59:28 PM »
Reply with quote

also, make sure you uploaded template.php
Logged

WARNING: THIS POST MAY CONTAIN TRACES OF PEANUT!!!
I'm listening to....
cybercub
Noobie
*
Posts: 5


I'm a llama!


Re:Blank index.php after install
« Reply #8 on: January 06, 2003, 06:53:44 PM »
Reply with quote

Hmm... well, all the PHP seems to be cleaned up. But I still get the same problem.

Here's my phpinfo...
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Blank index.php after install
« Reply #9 on: January 06, 2003, 08:42:46 PM »
Reply with quote

Okay, a list of things:

In IIS, you should have "index.php" set as a default document.

You should also make sure that, in the php, php3, and phtml boxes are set to check that the file exists, and that you have it on script engine.

Make sure the files are associated with c:\path\to\php\php.exe "%s" %s

Further, make sure you have the directory set for scripts and executables.

It seems as if PHP is not sending any output - it may not be getting the filename to parse.

-[Unknown]
Logged
cybercub
Noobie
*
Posts: 5


I'm a llama!


Re:Blank index.php after install
« Reply #10 on: January 06, 2003, 10:26:51 PM »
Reply with quote

No luck :-\
« Last Edit: January 07, 2003, 01:56:36 AM by cybercub » Logged
Savabore
Noobie
*
Posts: 1


I'm a coach potato!!!


Re:Blank index.php after install
« Reply #11 on: March 19, 2004, 12:34:21 AM »
Reply with quote

I have the same issue, but it isn't the board. I believe it's a browser issue of some sort. I can see the BB fine at work on windows boxes wih IE5.x and Sun OS 8 boxes using NS7. I also installed mozilla firefox on a problem box and presto, all was visible. Therefore, I suggest it's an IE6 issue.
Logged
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  English User Help  |  English Help  |  Topic: Blank index.php after install « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.136 seconds with 19 queries.