Welcome, Guest. Please Login or Register.
November 17, 2017, 02:36:45 PM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.5.3 Is Released « previous next »
Pages: 1 2 [3] 4 5 6 Reply Ignore Print
Author Topic: Version 1.5.3 Is Released  (Read 74724 times)
Spaceman-Spiff
Mod Team
YaBB God
*****
Posts: 3689


My $txt[228]


Re:Version 1.5.3 Is Released
« Reply #30 on: May 22, 2003, 03:19:32 PM »
Reply with quote

click on the notification button in the menu and put a check on Receive email notification when new Announcements
Logged

   My mods, ysePak, codes, tutorials
    Support question IMs = bad.
Overseer
Sr. Member
****
Posts: 455



Re:Version 1.5.3 Is Released
« Reply #31 on: May 22, 2003, 03:29:57 PM »
Reply with quote

just checked.... its already on... and  I never got an email.

actually.. I havent received an announcement since february when there was that one where about 15 copies of the same one was sent out.

i get notifies from topics here i subscribe to without any problems.
Logged

I learned that from the G's, a G is an Overseer, the Overseer sees.
More than you do 'cause he gets experienced - Snoop on Daz's OG

Supreme exalted, universal leader, Descendent of the kings and queens, the Overseer
The overlord, cream of the crop, creme de la creme - Gang Starr  Royalty
Ben_S
Disciple of Joe
Support Team
YaBB God
*****
Posts: 1586


I Love YaBB SE!


WWW
Re:Version 1.5.3 Is Released
« Reply #32 on: May 22, 2003, 03:34:50 PM »
Reply with quote

same here, havent had a notification since the one where a few went out by mistake
Logged
Overseer
Sr. Member
****
Posts: 455



Re:Version 1.5.3 Is Released
« Reply #33 on: May 22, 2003, 03:47:42 PM »
Reply with quote

oops...

Logged

I learned that from the G's, a G is an Overseer, the Overseer sees.
More than you do 'cause he gets experienced - Snoop on Daz's OG

Supreme exalted, universal leader, Descendent of the kings and queens, the Overseer
The overlord, cream of the crop, creme de la creme - Gang Starr  Royalty
Peter Duggan
Llama Chameleon
Global Moderator
YaBB God
*****
Posts: 1793


You come and go...


WWW
Re:Version 1.5.3 Is Released
« Reply #34 on: May 22, 2003, 03:58:40 PM »
Reply with quote

same here, havent had a notification since the one where a few went out by mistake

Same here... :-\
Logged

Omar Bazavilvazo
YaBB SE Developer
YaBB God
*****
Posts: 2153


I never said I would stay to the end...


WWW
Re:Version 1.5.3 Is Released
« Reply #35 on: May 22, 2003, 04:05:29 PM »
Reply with quote

I guess we must check the email notification system then?
Logged

Greetings from México!
http://OmarBazavilvazo.com
Mi foro Español-Japonés
http://HablaJapones.org
http://hablajapones.org/index.php/japones/tutoriales/b16.php

NO me manden IM para soporte o dudas
...Leo los foros como todos...
Daniel Hofverberg
YaBB God
*****
Posts: 582



WWW
Re:Version 1.5.3 Is Released
« Reply #36 on: May 22, 2003, 09:30:52 PM »
Reply with quote

just checked.... its already on... and  I never got an email.
Me neither.
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Version 1.5.3 Is Released
« Reply #37 on: May 22, 2003, 09:33:02 PM »
Reply with quote

I think they've been disabled because they eat the server...

I may have a solution... I'll look into it.

-[Unknown]
Logged
David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:Version 1.5.3 Is Released
« Reply #38 on: May 22, 2003, 09:34:59 PM »
Reply with quote

I made a point of sending out an e-mail notice.  Bet it timed out. :-\
Logged

Armadillo
Noobie
*
Posts: 22


Medieval Warrior


Re:Version 1.5.3 Is Released
« Reply #39 on: May 24, 2003, 03:17:50 AM »
Reply with quote

Version 1.5.3 contains a fix to a security risk to those servers with magic_quotes_gpc turned off.
So, if we have magic_quotes_gpc turned ON we dont need to update?
Logged

Everything should be made as simple as possible, but no simpler.
David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:Version 1.5.3 Is Released
« Reply #40 on: May 24, 2003, 10:27:11 AM »
Reply with quote

Version 1.5.3 contains a fix to a security risk to those servers with magic_quotes_gpc turned off.
So, if we have magic_quotes_gpc turned ON we dont need to update?
You still should upgrade but no, you are not effected.
Logged

homerecords
Noobie
*
Posts: 10


I'm a llama!


Re:Version 1.5.3 Is Released
« Reply #41 on: May 26, 2003, 08:35:17 AM »
Reply with quote

Hello, I'm quit new here and also newbie with Yabbse so maybe a stupid question but still....

I want to upgrade 1.5.0 to the newest but I see two versions there.

1-yabbse_1-5-3_upgrade.tar.gz (Upgrade)
2-yabbse_1-5-3_upgrade.tar.bz2 (Upgrade)

Which one do I have to download?

Thanks in advance fot help.
Eduardo


« Last Edit: May 26, 2003, 10:28:40 AM by homerecords » Logged
Spaceman-Spiff
Mod Team
YaBB God
*****
Posts: 3689


My $txt[228]


Re:Version 1.5.3 Is Released
« Reply #42 on: May 26, 2003, 11:04:48 AM »
Reply with quote

download one of those two above if you have the software to unpack
windows users usually download: yabbse_1-5-3_upgrade.zip (Upgrade)
Logged

   My mods, ysePak, codes, tutorials
    Support question IMs = bad.
homerecords
Noobie
*
Posts: 10


I'm a llama!


Re:Version 1.5.3 Is Released
« Reply #43 on: May 26, 2003, 02:36:59 PM »
Reply with quote

Thanks spaceman,

I did and it worked.

The only weird thing that comes up now is the following sentence after the version check

The most recent version of Profile.php is YaBB SE 1.5.2 while your version is YaBB SE 1.5.0.

Where do I find that file?
Thanks again.
Eduardo
Logged
[Unknown]
Global Moderator
YaBB God
*****
Posts: 7830



WWW
Re:Version 1.5.3 Is Released
« Reply #44 on: May 26, 2003, 02:58:38 PM »
Reply with quote

You should've upgraded to 1.5.2 first.

-[Unknown]
Logged
Pages: 1 2 [3] 4 5 6 Reply Ignore Print 
YaBB SE Community  |  YaBB SE Info  |  News From the YaBB SE Team  |  Topic: Version 1.5.3 Is Released « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
© 2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.091 seconds with 19 queries.