Welcome, Guest. Please Login or Register.
November 18, 2017, 10:15:14 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  German User Help  |  Hilfe zu YaBB SE  |  Topic: Probleme mit Login! « previous next »
Pages: [1] Reply Ignore Print
Author Topic: Probleme mit Login!  (Read 3714 times)
Bulwyf
Noobie
*
Posts: 10


ATI vs. nVidia


WWW
Probleme mit Login!
« on: March 08, 2003, 06:51:32 AM »
Reply with quote

Hi Leutz!

Wir haben heute die Version 1.5.1 neu installiert und haben ein Login Problem! Wir können uns zwar einmal einloggen, sobald man auf eine andere Seite geht, ist man wieder ausgeloggt, obwohl wir dauerhaft drin sein müssten. Auch zu den Admin Optionen kommen wir nicht rein!  ???
Logged

00101101111001010010101001101001
mediman
Support Team
YaBB God
*****
Posts: 2858



WWW
Re:Probleme mit Login!
« Reply #1 on: March 08, 2003, 07:39:00 AM »
Reply with quote

Cookie vorher gelöscht?

mediman
Logged

mainComm Dev Team
Bulwyf
Noobie
*
Posts: 10


ATI vs. nVidia


WWW
Re:Probleme mit Login!
« Reply #2 on: March 08, 2003, 08:04:35 AM »
Reply with quote

Nee, leider nicht. Hab die Version wieder runter, hab 1.5.0 rauf, funkt, zumindest bei admin!

Dafür haben wir wieder das:

2: Supplied argument is not a valid MySQL result resource
(/home/sites/site364/web/yabbse/Sources/BoardIndex.php ln 154)
Logged

00101101111001010010101001101001
Pitti
Guest
Re:Probleme mit Login!
« Reply #3 on: March 08, 2003, 08:16:06 AM »
Reply with quote

jo,

dazu stand mal was bei den engländern oben :)
ich bilde mir ein das es die funktion load_cookie betrifft, war irgentwas einzutragen, ich weiß aber nichmehr genau was, drum poste ich mal die ganze fnkt. her, wie sie bei mir läuft:
Code: [Select]
function LoadCookie()
{
  global $password, $username, $cookiename, $HTTP_COOKIE_VARS;

  if (isset($HTTP_COOKIE_VARS[$cookiename]))
  {
      list($username, $password) = @unserialize(stripslashes($HTTP_COOKIE_VARS[$cookiename]));
      $username = ($username != "") ? $username : 'Guest';
  }
        else
        {
                $password = '';
                $username = 'Guest';
        }
}

gruß pitti
Logged
Bulwyf
Noobie
*
Posts: 10


ATI vs. nVidia


WWW
Re:Probleme mit Login!
« Reply #4 on: March 08, 2003, 09:43:23 AM »
Reply with quote

Ich glaube, das wars, danke dir! ;D ;D
Logged

00101101111001010010101001101001
asb-moedling
Jr. Member
**
Posts: 77


I kenn mi Nüsse aus.....


WWW
Re:Probleme mit Login!
« Reply #5 on: March 09, 2003, 03:00:10 PM »
Reply with quote

jajajajaja rene, 30.000 echte Zugriffe an einem Tag aber Probleme beim login haben

lg Alex ;D ;D
Logged

Auch die Großen haben mal klein angefangen!
Hubi
Noobie
*
Posts: 24


Määäh!


WWW
Re:Probleme mit Login!
« Reply #6 on: March 11, 2003, 09:50:06 AM »
Reply with quote

Bei mir ist das gleicht nur ich kann diese fu**ing funktion net finden... wo ist die denn?! >:(
Logged

Pitti
Guest
Re:Probleme mit Login!
« Reply #7 on: March 11, 2003, 10:20:41 AM »
Reply with quote

in der load.php im sources-verzeichnis

gruß pitti
Logged
Hubi
Noobie
*
Posts: 24


Määäh!


WWW
Re:Probleme mit Login!
« Reply #8 on: March 11, 2003, 12:04:06 PM »
Reply with quote

THX, hat gut gefunzt! :)
Logged

Pages: [1] Reply Ignore Print 
YaBB SE Community  |  German User Help  |  Hilfe zu YaBB SE  |  Topic: Probleme mit Login! « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
© 2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.12 | SMF © 2016, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.076 seconds with 19 queries.