Welcome, Guest. Please Login or Register.
November 29, 2021, 04:31:33 AM
Home Help Search Login Register
News: If you are still using YaBB SE, please consider upgrading to SMF as soon as possible.

YaBB SE Community  |  Development  |  Completed mods  |  Topic: [Done 1.4.1-1.5.1] Allowed User v1.2 « previous next »
Pages: [1] 2 3 ... 10 Reply Ignore Print
Author Topic: [Done 1.4.1-1.5.1] Allowed User v1.2  (Read 24052 times)
Sauron
Jr. Member
**
Posts: 57



WWW
[Done 1.4.1-1.5.1] Allowed User v1.2
« on: June 04, 2002, 08:10:33 AM »
Reply with quote

With this MOD you are able to configure different ways to access forums:
- password protected
- only members
- only selected users
and you can select if the forums are displayed in the boardindex or not.

Download it here:

Allowed User MOD 1.2 for YaBB SE 1.4.1

Allowed User MOD 1.2 for YaBB SE 1.5.0

Allowed User MOD 1.2 for YaBB SE 1.5.1 (final)

And if you really need it:
Allowed User MOD 1.2 for YaBB SE 1.5.1RC1

this .zip file contain all file needed. The readme.txt contains a detailed description howto install and configure.
« Last Edit: April 05, 2003, 01:05:36 PM by Sauron » Logged

The Dark Lord
PioneeR
Llama Hunter
YaBB God
*****
Posts: 767



Re:[BETA] Allowed User (1.3.1)
« Reply #1 on: June 04, 2002, 08:18:54 AM »
Reply with quote

Ooooo i like this mod  ;D
Logged
David
Destroyer Dave
Global Moderator
YaBB God
*****
Posts: 5761


I'm not a llama!


WWW
Re:[BETA] Allowed User (1.3.1)
« Reply #2 on: June 04, 2002, 09:26:25 AM »
Reply with quote

As much I like it, version 1.4 is out now.  O well, good work on a much needed mod!  ;D
Logged

Sauron
Jr. Member
**
Posts: 57



WWW
Re:[BETA] Allowed User (1.3.1)
« Reply #3 on: June 04, 2002, 10:21:12 AM »
Reply with quote

hm, now I have fixed the first bug: The MOD hides the forums in the search page too if the user has no acces to it. This is working correctly now. - I have updated the link.

Quote
As much I like it, version 1.4 is out now
THe 1.4 version is comming out soon.
« Last Edit: June 04, 2002, 10:23:12 AM by Sauron » Logged

The Dark Lord
darkdrone
Noobie
*
Posts: 36


I'm a llama!


WWW
Re:[BETA] Allowed User (1.3.1)
« Reply #4 on: June 04, 2002, 04:58:10 PM »
Reply with quote

The links a 404 error, and just wondering is the link at the top of page 1.4 compatable or only the one above.

Thanks
Logged
Dataforce
Full Member
***
Posts: 171


Data-Host.co.uk


Re:[BETA] Allowed User (1.3.1)
« Reply #5 on: June 04, 2002, 06:13:30 PM »
Reply with quote

only the version i posted is 1.4 compatable, and the address works now :)
Logged
Dataforce
Full Member
***
Posts: 171


Data-Host.co.uk


Re:[BETA] Allowed User (1.3.1)
« Reply #6 on: June 04, 2002, 06:20:09 PM »
Reply with quote

Weird, for some reason this mod wont let me see ne of my forums at all....

Does this happen to ne1 else?

If this happens to others with the 1.4 version I'll take it down, oif it also happens with the 1.3 version I'll leave it up

If its just me, i'll leave it up
Logged
Sauron
Jr. Member
**
Posts: 57



WWW
Re:[BETA] Allowed User (1.3.1)
« Reply #7 on: June 05, 2002, 03:29:15 AM »
Reply with quote


Made it a YaBB PAK mod, and corrected 3 little things (all in boardindex.php) which now makes it Compatable with 1.4

What changes did you made? I can't see any.
Logged

The Dark Lord
Dataforce
Full Member
***
Posts: 171


Data-Host.co.uk


Re:[BETA] Allowed User (1.3.1)
« Reply #8 on: June 05, 2002, 01:03:44 PM »
Reply with quote

I didn't see them either, but what i changed made it mod it sucsesfully, where as before it didn't

I think it was some spaces, which had been converted to tabs or sommat
Logged
Sauron
Jr. Member
**
Posts: 57



WWW
Re:[BETA] Allowed User (1.3.1)
« Reply #9 on: June 06, 2002, 03:09:57 AM »
Reply with quote

ok, that's what I have asserted, too. But that's not enough. The way the boards are displayed in the BoardIndex is completly different to 1.3. Just wait a few days until I release the 1.4 version.
Logged

The Dark Lord
Sauron
Jr. Member
**
Posts: 57



WWW
Re:[BETA] Allowed User (1.3.1)
« Reply #10 on: June 06, 2002, 04:06:50 PM »
Reply with quote

IMPORTANT:
The MOD had some bugs. The download link is now up to date. But if you already had install the MOD Click here
« Last Edit: June 06, 2002, 04:08:26 PM by Sauron » Logged

The Dark Lord
Dataforce
Full Member
***
Posts: 171


Data-Host.co.uk


Re:[BETA] Allowed User (1.3.1)
« Reply #11 on: June 06, 2002, 08:31:22 PM »
Reply with quote

so is that new link the 1.4 version?
Logged
Sauron
Jr. Member
**
Posts: 57



WWW
Re:[BETA] Allowed User (1.3.1)
« Reply #12 on: June 07, 2002, 03:03:20 AM »
Reply with quote

no, ist only the updated 1.3.1 version. the 1.4 i will release in a few hours maybe. But nat later than tomorrow.
Logged

The Dark Lord
Sauron
Jr. Member
**
Posts: 57



WWW
Re:[BETA] Allowed User (1.3.1)
« Reply #13 on: June 07, 2002, 04:34:52 AM »
Reply with quote

version 1.1 for yabb se 1.4 released!
look at the first post there is link to download.
Logged

The Dark Lord
Will
Noobie
*
Posts: 41


Let me be me...


WWW
Re:[BETA] Allowed User (1.3.1 / 1.4)
« Reply #14 on: June 08, 2002, 01:25:34 PM »
Reply with quote

It doesn't work for me...I updated and uploaded the right files and so on but when I configure my forum to have a password protected section, it doesn't change anything.
Every user can access the section...the board asks for a password only if you're not registered, and if you enter the right password, you get a message error.

I'm on Yabb SE 1.3.0.
Logged

Welcome To The crappity smackin'Jungle!!

http://www.GNRFrance.net
Pages: [1] 2 3 ... 10 Reply Ignore Print 
YaBB SE Community  |  Development  |  Completed mods  |  Topic: [Done 1.4.1-1.5.1] Allowed User v1.2 « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
SMF 2.0.18 | SMF © 2021, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.073 seconds with 19 queries.