YaBB SE Community

English User Help => FAQ => Topic started by: Jeff Lewis on March 08, 2002, 09:04:00 AM

Title: Why am I getting all these errors in Windows?
Post by: Jeff Lewis on March 08, 2002, 09:04:00 AM
If you get a huge stream of warnings, make sure you set your php.ini file and error reporting as such:

error_reporting  =  E_ALL & ~E_NOTICE
Title: Re:Why am I getting all these errors in Windows?
Post by: gingo17 on March 26, 2002, 10:51:26 AM
I got a weird error by clicking into my admin center. Any idea what it means?
-------------------------------------------------------
An Error Has Occurred!

2: fopen("./yabbinfo.xml", "w") - Permission denied
(/sites/zophar.net/topping/yabbse/Sources/Admin.php ln 1861)
--------------------------------------------------------
Title: Re:Why am I getting all these errors in Windows?
Post by: Jeff Lewis on March 26, 2002, 11:21:26 AM
This question shouldn't be here at all  ::)

it has nothing to do with the FAQ you posted in, however, chmod the XMl file in your yabbse directory to 666 and it will be fine.
Title: Re:Why am I getting all these errors in Windows?
Post by: Desperate on April 03, 2002, 10:05:58 PM
I assume you're talking about errors like these?

Warning: Call-time pass-by-reference has been deprecated - argument passed by value; If you would like to pass it by reference, modify the declaration of censortxt(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file. However, future versions may not support this any longer. in /home/sites/site87/web/yabbse/Sources/Load.php on line 326

Warning: Call-time pass-by-reference has been deprecated - argument passed by value; If you would like to pass it by reference, modify the declaration of censortxt(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file. However, future versions may not support this any longer. in /home/sites/site87/web/yabbse/Sources/Load.php on line 327

So where is this php.ini? I can't find it anywhere???
Title: Re:Why am I getting all these errors in Windows?
Post by: alexrolko on April 04, 2002, 07:31:56 AM
no those are caused by a bug, download the 1.3.0 bugfix package from the downlaods page.
Title: Re:Why am I getting all these errors in Windows?
Post by: Jeff Lewis on April 04, 2002, 09:32:56 AM
Those were actually new warnings we hadn't seen before ;)  But like Alex says, they are fixed in the bugfix package.
Title: Re:Why am I getting all these errors in Windows?
Post by: Desperate on April 04, 2002, 01:34:50 PM
Thanks, I appreciate the help.....I installed the fix and it works great now, thanks again!  :)
Title: Re:Why am I getting all these errors in Windows?
Post by: TransAm on July 08, 2003, 06:30:39 PM
Hers the error i keep getting everytime install the board

Unknown column 'lb.ID_MEMBER' in 'on clause'
File: Y:\www\y2kdragon\transam\yabbse\Sources\BoardIndex.php
Line: 151

please help
Title: Re:Why am I getting all these errors in Windows?
Post by: [Unknown] on July 08, 2003, 06:46:30 PM
Hers the error i keep getting everytime install the board

Unknown column 'lb.ID_MEMBER' in 'on clause'
File: Y:\www\y2kdragon\transam\yabbse\Sources\BoardIndex.php
Line: 151

please help

Uhhh... wierd topic.

Well, for those who actually are reading this topic... 1.6.0 works pretty nicely with 1.6.0 so... ;D.

Anyhow, TransAm, you forgot to run the upgrade script completely.

-[Unknown]