YaBB SE Community

English User Help => FAQ => Topic started by: Jeff Lewis on December 21, 2001, 08:46:14 AM

Title: What can I do about a crypt() error?
Post by: Jeff Lewis on December 21, 2001, 08:46:14 AM
Why do I keep getting the error message and what can I do about this?

"crypt() is not supported in this PHP build"

Chances are that you're running Windows and an older version of PHP like 4.0.4 or 4.0.6.  

crypt() was buggy in those releases.  Upgrade PHP to 4.1.0 and it should be fine.
Title: Re:What can I do about a crypt() error?
Post by: ajk on November 08, 2002, 05:45:58 PM
Hi Jeff,

What about PHPTriad and PHP4 in test machines?
That tree is under /apache/php

Thanks