YaBB SE Community

YaBB SE Info => News From the YaBB SE Team => Topic started by: Jeff Lewis on January 06, 2003, 02:10:31 PM

Title: YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 06, 2003, 02:10:31 PM
When we released version 1.5 it made significant progress as far as speed and CPU usage went. However, an unexplainable amount of bugs surfaced.

Since this is the case, we suggest to all of those who are installing fresh installs to download and install 1.4.1 until we have completed our testing and a release is made of version 1.5.1

We are very sorry for any inconvenience which may have arisen due to any users upgrading to 1.5. To those advanced users, feel free to upgrade but you may encounter some bugs.

YaBB SE has seen typcially a closed beta to our beta testers group and then a public release. For future versions we will have a closed beta with our beta testing group followed by a period of an open beta test. This will definitely be the case for version 2 (a.k.a. Trinity) and possibly for version 1.5.1.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Larry_Laffer on January 06, 2003, 02:20:01 PM
Hey, since we have a big site and I know PHP and programming, I would like to participate in your BETA Tester group...
Title: Re:YaBB SE Version 1.5 on hold!
Post by: The Large Portion on January 06, 2003, 02:20:20 PM
Don't want this to come out the wrong way because everyone appreciates your work, but now you've said this is there a way we can uninstall back down to 1.4.1?

I've applied most of the fixes to my 1.5.0 board and it still doesn't work properly, but since there were modifications made to the database at installation (?), I didn't want to risk just installing the old software.

Cheers :)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Big P on January 06, 2003, 02:20:59 PM
After I spent about 4 hours converting the Smilies mod today!  ::) lol. Still, I definitly believe you're doing the right thing as a SE forum I set up for someone had a number of problems.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 06, 2003, 02:23:18 PM

Hey, since we have a big site and I know PHP and programming, I would like to participate in your BETA Tester group...


Larry! Hadn't seen you in a while :) We'll be looking over this stuff soon enough, feel free to send me a PM.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: JRCarr on January 06, 2003, 02:24:30 PM
So if I have already upgraded from the 1.4.1 to the 1.5, are you recommending that I down grade back to 1.4.1? I don't seem to be having any noticed problems, other than having to change the ubbc.js file so that the tag buttons would work.  My site is at: http://www.carrscorner.com/yabbse/index.php (http://www.carrscorner.com/yabbse/index.php) Are any of these bugs security problems that I should consider down grading for?  Thanks for any assistance to these questions.

Jack Carr
Title: Re:YaBB SE Version 1.5 on hold!
Post by: tamalyn on January 06, 2003, 02:24:35 PM
hi

I have just uploaded the upgrade to 1.5 and so far have not really found any bugs, except could not browse or something for avatars. are there alot of bugs? or does effect everyone indivuadually?

i will see how it goes, but is there a way to downgrade it?

Tamalyn
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 06, 2003, 02:24:53 PM

Don't want this to come out the wrong way because everyone appreciates your work, but now you've said this is there a way we can uninstall back down to 1.4.1?


Unfortunately no. However, we're working hard on 1.5.1 now and we hope to not be much longer - BUT we're wanting to do it right to make sure something like this doesn't happen again.

For now, keep your eye on the bugs board, report bugs at our tracker http://sourceforge.net/tracker/?atid=482971&group_id=57105&func=browse and use the Other Help area and we'll see if we can fix you up.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 06, 2003, 02:26:11 PM
hehe should have mention in the first post: If you are not having any issues, keep using 1.5.

The announcement is mostly for those considering upgrading or installing new forums.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: The Large Portion on January 06, 2003, 02:26:45 PM


Don't want this to come out the wrong way because everyone appreciates your work, but now you've said this is there a way we can uninstall back down to 1.4.1?


Unfortunately no. However, we're working hard on 1.5.1 now and we hope to not be much longer - BUT we're wanting to do it right to make sure something like this doesn't happen again.


Coolio Hoolio :)

Good luck guys 8)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Ben_S on January 06, 2003, 02:30:46 PM
If you need anyone else to beta test I'm willing to test on my fairly large board, couldnt possibly be any worse than when I was one of the "lucky" few to test sp1  ::) :o
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 06, 2003, 02:33:10 PM
Yes it's not horrible, I haven't had any issues with it in my testing but there are definitely a few issues that need to be addressed :)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: junomat on January 06, 2003, 02:35:45 PM
is there any chance that someone is going to make a yabbpak with all the bugfixes?

thanks,
mat
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Omar Bazavilvazo on January 06, 2003, 02:39:23 PM

is there any chance that someone is going to make a yabbpak with all the bugfixes?

thanks,
mat


Check this thread:
http://www.yabbse.org/community/index.php?board=158;action=display;threadid=16456

ja ne!
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Edwin on January 06, 2003, 07:00:52 PM
Maybe someone should make this thread sticky so that everybody knows  that version 1.5.0 is on hold!

(before it gets down under  ;D)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: junomat on January 06, 2003, 07:21:23 PM
it would be great if they could add the blank pages bug to that yabbpak
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Behr on January 06, 2003, 08:47:15 PM
if you need more ppl i too wud be willing to beta test. :)

Behr
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Dawgy on January 06, 2003, 09:18:10 PM
Heck, I'd beta test too, but I fear that I have too much "noobieness".  :P
Title: Re:YaBB SE Version 1.5 on hold!
Post by: andrea on January 06, 2003, 09:21:08 PM

hehe should have mention in the first post: If you are not having any issues, keep using 1.5.


Therefore I am allowed to keep 1.5 in my board?  ;D
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 06, 2003, 09:46:11 PM
Hehe yes ;)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Ben_S on January 06, 2003, 10:02:06 PM


hehe should have mention in the first post: If you are not having any issues, keep using 1.5.


Therefore I am allowed to keep 1.5 in my board?  ;D


No, you have to give it back ;)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Dawgy on January 06, 2003, 10:03:52 PM
Yes, you have to give it back to me because I want it. :P
Title: Re:YaBB SE Version 1.5 on hold!
Post by: BrainDead Fish on January 06, 2003, 10:27:37 PM
I would like to applaud you guys (and gals) for your honesty and integrity. Not many developers would ever admit that they had made any kind of error... much less put an already released program on hold ;)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: mediman on January 06, 2003, 10:38:00 PM
like jeff said:
Quote
If you are not having any issues, keep using 1.5


okay there was issues in early betatesting versions, and also any bugfixes was not really perfect.

but i use on my two shared boards 1.5.0 and there are no big errors, only minor bugs!

1.5.0 with the posted bugfixes is not perfect but stable!

just my 2 cents!

if you have a big issue, ask me or another support team member for help!

medi
Title: Re:YaBB SE Version 1.5 on hold!
Post by: junomat on January 06, 2003, 10:53:04 PM

I would like to applaud you guys (and gals) for your honesty and integrity. Not many developers would ever admit that they had made any kind of error... much less put an already released program on hold ;)

totally agreed!

mad props.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: smacktalk on January 06, 2003, 11:34:48 PM
With the bugs, I think it's still a great product. Adding the fixes allowed me to experiment with php and now I am able to modify the code more easily.

I will however hold off on upgrading another live forum until 1.5.1 per your post. I did upgraded my other small live forum and it was no problem. ;D
Title: Re:YaBB SE Version 1.5 on hold!
Post by: snYpir on January 07, 2003, 12:18:12 AM
YaBB SE dudes: when 1.5.1 comes out, please make a boardmod install that will upgrade 1.5.0 to 1.5.1.

I have spent hours getting our new 1.5.0 install to work, applying bugfix packages etc.

A boardmod install file allows us to see exactly what the changes are, and apply those we neccasary.

your consideration is appreciated, and keep up the good work! ;)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Gastovski on January 07, 2003, 11:13:08 AM
Yeah snYpir, me too... Since me and snYpir have boards on the same subject I visit his boards regularly, but he seems to have more problems than us... :-/ ah well...

If you need any beta testers for later versions, please don't hesitate to ask, because I'm sure that most people in the community would happily do a beta test. After all the program is free for us, so why shouldnt we put something back?
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Daniel D. on January 07, 2003, 11:15:43 AM
... I'm sure that most people in the community would happily do a beta test. After all the program is free for us, so why shouldnt we put something back?

I vote for open beta tests (Release candidates) !
Title: Re:YaBB SE Version 1.5 on hold!
Post by: bart on January 07, 2003, 12:22:33 PM

YaBB SE dudes: when 1.5.1 comes out, please make a boardmod install that will upgrade 1.5.0 to 1.5.1.

I have spent hours getting our new 1.5.0 install to work, applying bugfix packages etc.

A boardmod install file allows us to see exactly what the changes are, and apply those we neccasary.

your consideration is appreciated, and keep up the good work! ;)


You're right, it's taking al little bit to long, but that's probably nessasary. Think there are so manny bugs or something like that. So we will wait and wait and happely use 1.4.1 :D
Title: Re:YaBB SE Version 1.5 on hold!
Post by: shy hamster on January 07, 2003, 12:30:14 PM
I too want to express my awe and admiration for everyone involved in the creation and improvement of YaBB SE! You guys should receive Presidential Honours for your efforts!

I love YaBB SE!

PS: I only have a small wish on the improvement of YaBB SE. I hope Santa could fix the SEARCH bug.

https://sourceforge.net/tracker/index.php?func=detail&aid=663843&group_id=57105&atid=482971

http://www.yabbse.org/community/index.php?
board=172;action=display;threadid=15630

Title: Re:YaBB SE Version 1.5 on hold!
Post by: Overseer on January 09, 2003, 04:55:25 AM
seriously.. is there any chance this mod the "application mod"

http://www.yabbse.org/community/index.php?board=158;action=display;threadid=13988;start=0

be integrated into 1.5.1. its a pretty simple mod.

its something i wanted ever since i first used yabb1final.

i cant upgrade beyond 1.4.1 now without this mod. it helps me keep out certain in-duh-viduals from my forum. without it i'm screwed.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 09, 2003, 07:37:17 AM
We don't want to keep adding features that may introduce new bugs but you could always MOD your forum...
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Overseer on January 09, 2003, 07:40:15 AM
yeah i do understand... i know this is like blasphemy but i'd even rather have this than the llama mod  :o

at the moment i'm modded at 1.4.1... if i upgrade i lose this ablity.. the mod hasnt been updated for 1.5 yet.

the problem is. i have a rather nasty ex-user who signs up to a particular free email host and attacks the board.

i cant block by email address because he just gets new ones, very very quickly. and i cant block by IP because 1) he's dynamic and 2) other users have the same ISP.  :'(

the mod seems rather simple and works very well, havent had any problems with it yet.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 09, 2003, 08:13:50 AM
The llama MOD won't be a standard release, it's fun for this board.
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Overseer on January 09, 2003, 08:50:43 AM
just ruin my day completely why dont u...  :'(






;D
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Peter Duggan on January 09, 2003, 11:28:46 AM
The llama MOD won't be a standard release...

No? So that's put Joseph in his place, then:


Please pleas pleas please.. can you relase this mod real soon?

Would love to taunt my members with this one!!
Not too soon. Still some added bugs/features to finish.


 ;)

Now see, the moment I post that, I catch a good llama with +4 karma!  8)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Jeff Lewis on January 09, 2003, 12:52:31 PM
It won't be in a standard release. I never said he won't release it as a stand alone MOD...
Title: Re:YaBB SE Version 1.5 on hold!
Post by: PioneeR on January 09, 2003, 02:15:03 PM
Will there be a YaBBSE 1.5.1 Limited Special Secret Llama Edition then?  ;D
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Louis on January 09, 2003, 02:15:33 PM

I vote for open beta tests (Release candidates) !


Great idea! You should probably get a good llama for that ;)

Most of us should be more or less used to be open betatesters anyway or is anybody running yabbse on a mainframe?
Title: Re:YaBB SE Version 1.5 on hold!
Post by: pege on January 09, 2003, 04:28:21 PM
what is the llama mod, and how does it help you keep people out?
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Peter Duggan on January 09, 2003, 05:25:42 PM
It involves magic llamas floating across your screen and drives those of a more sober disposition away! ;)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Overseer on January 10, 2003, 04:51:34 AM
lol
Title: Re:YaBB SE Version 1.5 on hold!
Post by: bart on January 10, 2003, 05:42:17 AM
what is the llama mod, and how does it help you keep people out?
It involves magic llamas floating across your screen and drives those of a more sober disposition away! ;)

It drives your visitors crazy with floating llamas across your screen! :o It is realy anoying!!

(Thank god you can turn them off in your profile :P)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: irbrian on January 11, 2003, 04:42:15 PM
I'm with Bart on this one. Jury's still out on whether that actually qualifies me as 'sober.'
Title: Re:YaBB SE Version 1.5 on hold!
Post by: PostDeals on February 02, 2003, 10:09:56 AM
I think i patched all the bugs can someone test my site out to make sure I got everything.

www.postdeals.net

Thanks
Title: Re:YaBB SE Version 1.5 on hold!
Post by: adultinsider on February 04, 2003, 11:39:28 AM
Glad I saw this.  One of my programmers was about to do the 1.5 upgrade...

How is 1.5.1 going? :)
Title: Re:YaBB SE Version 1.5 on hold!
Post by: Matr f Ŧhm on February 04, 2003, 01:08:42 PM
it works great
 :)