Welcome, Guest. Please Login or Register.
April 16, 2014, 10:52:40 PM
Home Help Search Login Register
News: SMF is the next generation in forum software, almost completely re-written from the ground up, make sure you don't fall for cheap imitations that suffer from feature bloat!

YaBB SE Community  |  English User Help  |  FAQ  |  Topic: What can I do about a crypt() error? « previous next »
Pages: [1] Reply Ignore Print
Author Topic: What can I do about a crypt() error?  (Read 8001 times)
Jeff Lewis
Global Moderator
YaBB God
*****
Posts: 10149


I'm a llama!


WWW
What can I do about a crypt() error?
« on: December 21, 2001, 08:46:14 AM »
Reply with quote

Why do I keep getting the error message and what can I do about this?

"crypt() is not supported in this PHP build"

Chances are that you're running Windows and an older version of PHP like 4.0.4 or 4.0.6.  

crypt() was buggy in those releases.  Upgrade PHP to 4.1.0 and it should be fine.
« Last Edit: December 21, 2001, 12:07:10 PM by Jeff Lewis » Logged

ajk
Full Member
***
Posts: 145


Add something witty here! :-)


WWW
Re:What can I do about a crypt() error?
« Reply #1 on: November 08, 2002, 05:45:58 PM »
Reply with quote

Hi Jeff,

What about PHPTriad and PHP4 in test machines?
That tree is under /apache/php

Thanks
Logged

Andy Knifel
Pages: [1] Reply Ignore Print 
YaBB SE Community  |  English User Help  |  FAQ  |  Topic: What can I do about a crypt() error? « previous next »
 


Powered by MySQL Powered by PHP YaBB SE Community | Powered by YaBB SE
2001-2003, YaBB SE Dev Team. All Rights Reserved.
Valid XHTML 1.0! Valid CSS!
Page created in 0.24 seconds with 19 queries.